JUMP TO SOLUTION Solved

Original topic:

S20 No notification sounds

(Topic created on: 10/26/20 9:08 PM)
useryDIikaZ9Da
Asteroid
Options
Galaxy S20

Received the new S20 yesterday and everything is working perfectly except for notifications. 

 

I have searched every forum and searched through all the settings on both the apps and the notification settings  and everything is as it should be, but still no notification sounds.

 

The only unusual thing is when I go through the list of sounds no sample is played. Could it be that for some reason no files are actually attached to the ringtones?

120 Replies
Sprocketpocket
Astronaut
Options
Galaxy S20
I am having the exact same problem. No sample sound in settings. No sound for notifications. Volume setting, text settings, everything checked. Did you find a solution?
0 Likes
Reply
userL2DWX7pPkp
Constellation
Options
Galaxy S20

Hi,

Like you I have searched the internet and tried all recommendations.

I finally found one that works.

Go to Settings - Device Care - Battery - Power mode - change to either optimised or high performance.

Medium power saving and maximum power saving turn off notifications when not in use.

Hope this helps.

 

 

0 Likes
Reply
user2xVBcoNLl9
Astronaut
Options
Galaxy S20

I have had the same issue on both S20's, within the first 48 hours of having the phone, none of the tips here helped unfortunately. Sprint Tech support said this is very common for the phone, I am going back to a phone I know works like it should. Looks like the naming it after 2020 was fitting after all. 

userDC6sJNlxZD
Astronaut
Options
Galaxy S20

I went to Settings->Advanced Features->Smart pop_up view, and then enabled it for Messages. Immediately the notification sounds worked. Haven't enabled it for all the apps, but imagine (or at least hope) the result will be the same.

0 Likes
Reply
Rloving10
Cosmic Ray
Options
Galaxy S20

I still can't set a tone for notifications. I can set a ringtone and hear a sample. no sound whe choosing a notification tone

0 Likes
Reply
userKHSjKAq4La
Constellation
Options
Galaxy S20

I had the exact same issue and went through ALL the suggestions. Found the answer in my Wear App- If you have a galaxy watch, it is muting the phone notifications while you are wearing it- to include the tone for the notifications in "settings". 

Go to "Notifications">"Show only while wearing">"Mute connected phone">toggle to "Off". Hope this helps. 

0 Likes
Reply
Rloving10
Cosmic Ray
Options
Galaxy S20

From the Note20 forum:

I just have the same issue and after dig in the phone settings, traced the cause to Galaxy Wearable App, I have the Galaxy Watch and a setting that should Not silence the phone's notifications was doing the oposite... To not silence the notifications on phone I need to set it to "Silence connected phone" 🤦

 

Screenshot_20200918-142130_Galaxy Watch PlugIn.jpg



I just got the Note20 Ultra and within a couple hours had the same notification problem I had on the S20 Ultra... this was the problem. The wearables app has a setting to turn off phone notificatins for messages when wearing the watch. Turning that off fixed the issue. Search Note20 Ultra forum for this solution and a screenshot . cheers

userX2Xhm6JQ23
Constellation
Options
Galaxy S20
in my settings the only sound option I have on my screen is "silent."
0 Likes
Reply
userg0d3N8txVA
Constellation
Options
Galaxy S20

I had the same problem but it was resolved when I changed the settings of the pre-installed Messages App. Open Messages, click the 3 dots on the upper right side, settings, Notifications, click on the LEFT side of General Notifications and select Alert.

Sound notifications restored!

 

0 Likes
Reply
userT4jS5aHS5k
Constellation
Options
Galaxy S20

Just received the S20 today and had the same issue. This is the only thing that worked. The rest of the so called fixes did not.

Clear storage for the Messages app to reset the notification channels and see if that makes a difference. Go to system settings for your apps, find Messages, tap storage then tap clear data.

DO NOT click CLEAR CACHE, you will lose all your text messages.

0 Likes
Reply