JUMP TO SOLUTION Solved

Original topic:

S20 No notification sounds

(Topic created: 03-06-2020 10:16 PM)
useryDIikaZ9Da
Asteroid
Options
Galaxy S20

Received the new S20 yesterday and everything is working perfectly except for notifications. 

 

I have searched every forum and searched through all the settings on both the apps and the notification settings  and everything is as it should be, but still no notification sounds.

 

The only unusual thing is when I go through the list of sounds no sample is played. Could it be that for some reason no files are actually attached to the ringtones?

JUMP TO SOLUTION
120 Replies
Rloving10
Cosmic Ray
Options
Galaxy S20

I solved the problem, finally, by installing Google Messages and making it the default. I would guess that any Messaging app would work just as well. Something to do with the Samsung Messenger. I've been working on this problem for months and tried every solution suggested including settings reset and finally factory reset. This is the only solution that has reliably solved the issue of no notification sound when receiving text messages.

This  also only lasted a little while.

My new solution that has lasted 2 days is Delete T-Mobile Visual Voicemail. Once I did that, sound notification has worked ever since.

0 Likes
Reply
user3FWDCfIuOw
Constellation
Options
Galaxy S20

I was having the same issue. Try opening your message app, at the top right corner there are three dots.

Go to settings -> notifications -> new messages -> sound 

Mine was on silent so I went ahead and changed it to what I prefer.

Rloving10
Cosmic Ray
Options
Galaxy S20

If you read the original post you'd know that simply not having the volume turned up is not what we are asking about. Thanks for trying tho.

userSVuZjW3I5X
Astronaut
Options
Galaxy S20

@user3FWDCfIuOw this worked for me. Unlike what others have said, your option is not turning the volume up. I tweaked this a bit because my issue was my email notifications were not working, so I went to settings -> notifications -> tap on mail/gmail/whoever your email is through -> tap on mail -> tap on sound and choose your sound. It was here that it was set to silent, even though my notification bars were all up to full volume, and it was set to alert and not silent above the sound option.

 

If it's your messaging app that isn't sounding try going to settings -> notifications -> tap on messages in the recently sent section (expand see all if neccessary) -> tap on general notifications/New messages -> tap on Sound and pick your sound.

 

Thank you!

0 Likes
Reply
userAFtoneVHVs
Constellation
Options
Galaxy S20

Go into text messages click the 3 dots on the top right, click Messages, Click Settings, click Notifications, click General Notifications On by swiping toggle to the right, don't know why it was off. It will then bring up that menu and you can change the sound from Silent to a Sound.

user8xb1JMYPi7
Astronaut
Options
Galaxy S20

I have this same problem- when I turn on General Notifications- nothing pops up to change silent or sound. It does say 3 categories deleted. Maybe that's what's going on? Frustrating...

Rloving10
Cosmic Ray
Options
Galaxy S20

I have found the solution for my problem: This only worked for a little while.

"I just have the same issue and after dig in the phone settings, traced the cause to Galaxy Wearable App, I have the Galaxy Watch and a setting that should Not silence the phone's notifications was doing the oposite... To not silence the notifications on phone I need to set it to "Silence connected phone" 🤦"

 

Screenshot_20200918-142130_Galaxy Watch PlugIn.jpg



I have searched every forum and searched through all the settings on both the apps and the notification settings and everything is as it should be, but still no notification sounds.


I have applied all the suggestions in the previous topic with the similar title; go to Messages | setting | notifications | New Messages (press & hold for 2 secs). Checked that Do Not Disturb is not enabled. I am using the default theme (soap bubbles). Checked that notification volume is not silent. 


Note that all other sounds seem to be fine, ie system, phone, playback.

 

Note that when I go through the list of sounds no sample is played. Samples play for ringtones as expected. 

I added a 3rd part app that lights the edge of the phone when a message comes in and that works for new messages but if I am not looking at the phone when that happens it isn't useful. I currently rely on my Samsung Gear S3 watch to alert me to notifications.

I have uninstalled both and still have the same results. No notifications, and no ability to hear notification sounds in the notifications settings.

Thanks in advance for all suggestions.

0 Likes
Reply
SamsungAdam
Samsung Moderator
Samsung Moderator
Options
Galaxy S20

Give this a try: go to the messages app > tap on the 3 dots on the right hand side, tap on settings > tap on notifications > tap on new messages > what do you see listed under the sound?


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

Rloving10
Cosmic Ray
Options
Galaxy S20

this is what I see.this is what I see. 
So, is the "1 category deleted" the "sound" you are referring to?

Here is what I see when I hold the New Messages for 3 seconds...
Screenshot_20200513-113932_New Messages.jpg

0 Likes
Reply
userUDOM7nBFuL
Constellation
Options
Galaxy S20

I had this problem with my S9 and now with the S20. My notifications would sometimes show with the designated sound and other times there was no notification at all. I found this solution on line which suggests turning off the email and messaging apps in Optimise Battery usage and then mark them as  apps which are not to be put to sleep in App power management

 

https://www.youtube.com/watch?v=zsfwYJa4oh4P

 

Its cured mine!

0 Likes
Reply