JUMP TO SOLUTION Solved

Original topic:

S20 No notification sounds

(Topic created on: 3/6/20 10:16 PM)
useryDIikaZ9Da
Asteroid
Options
Galaxy S20

Received the new S20 yesterday and everything is working perfectly except for notifications. 

 

I have searched every forum and searched through all the settings on both the apps and the notification settings  and everything is as it should be, but still no notification sounds.

 

The only unusual thing is when I go through the list of sounds no sample is played. Could it be that for some reason no files are actually attached to the ringtones?

JUMP TO SOLUTION
120 Replies
userBuFuGkZGEH
Constellation
Options
Galaxy S20

Don't know how it got turned off, but notification volume was on "mute." Turned up the volume, and it worked. I had searched through every setting I could find, but I didn't know of this one. Thanks.

0 Likes
Reply
user7BFcGdGEtE
Astronaut
Options
Galaxy S20

Thanks a lot !  simple solution for a problem that was driving me crazy !

0 Likes
Reply
userm5eejJ4ebK
Astronaut
Options
Galaxy S20

Thank you so much!  That was driving me crazy!  I was only hearing my custom notifications for I had set up for certain contacts.  Others were silent, even though I had it set to "sound".  So frustrating.  Samsung sure seems to make things more difficult than need be!!!  Thanks for the help - Much appreciated! 

0 Likes
Reply
userpXRW0VfdmE
Astronaut
Options
Galaxy S20

Thanks! This instantly fixed my issue.

0 Likes
Reply
userYErgGAqg63
Constellation
Options
Galaxy S20

Thank you so much!! Got my phone over a month ago and love it except for I could not hear when a text message came in. Everything else works great, but that. I even took it to my local sprint store for assistance and they couldn't figure it out! I followed your steps above and sure enough, that's where the silent was selected!! Thank You Again!!!

0 Likes
Reply
user3vTDaAwpSD
Constellation
Options
Galaxy S20

Thank you. This fixed my problem. Once I got into here I found that my notification sound was set to silent

0 Likes
Reply
user7CrWR4og6p
Astronaut
Options
Galaxy S20

This was a life saver!!! This was the only thing that worked. The sound was set to silent. Such an old place to put a setting. 

0 Likes
Reply
userjSCkBsfA62
Constellation
Options
Galaxy S20

it worked TY!! I have missed SOOO many messaged and replied late.

0 Likes
Reply
userZurLOXkGYu
Astronaut
Options
Galaxy S20

Thanx, this is ridiculous. So many settings/options. 

0 Likes
Reply
usernWGPgkUOWr
Astronaut
Options
Galaxy S20

Go to Settings---> Sounds and Vibations---->At the top of that page you will see Sound Mode:  Make sure that SOUND is the option checked.

0 Likes
Reply