JUMP TO SOLUTION Solved

Original topic:

S20 Ultra Auto Rotation Issue

(Topic created: 04-25-2020 06:31 AM)
userrSXTooseYG
Constellation
Options
Galaxy S20

While auto rotation is on, the screen is rotating both side. While using phone in rotate mode, if I turn of the auto rotation, the screen is not rotating in portrait mode automatically.  To turn the screen in portrait mode again, I have to turn on auto rotation and hold the phone vertically and then I have to turn of auto rotation off to keep my screen in portrait. 

1 Solution


Accepted Solutions
Solution
SJohnson
Samsung Care Ambassador
Options
Galaxy S20

@userrSXTooseYG 

 

When you have auto rotate turned off you will need to rotate it back manually. To accomplish this, there will be a rotate icon on the corner of your screen when rotated

 

20200426_100739.jpg

 




View solution in context

5 Replies
useru5NJ4xFtHr
Constellation
Options
Galaxy S20

I have the same issue. Phone just ignores that I have auto rotate turned off

Solution
SJohnson
Samsung Care Ambassador
Options
Galaxy S20

@userrSXTooseYG 

 

When you have auto rotate turned off you will need to rotate it back manually. To accomplish this, there will be a rotate icon on the corner of your screen when rotated

 

20200426_100739.jpg

 




View solution in context

Diaboyos
Supernova
Options
Galaxy S20

Where do you go to turn auto rotate on or off? I must have turned it off by accident and I can't find where to turn it back on.

0 Likes
Reply
Diaboyos
Supernova
Options
Galaxy S20

Nm I found it.

0 Likes
Reply
Sam-Sal
Astronaut
Options
Galaxy S20

I put my phone into portrait mode where it doesn't rotate the screen but it automatically goes back to auto rotate every couple hours for some reason

0 Likes
Reply