cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Asteroid

Re: Samsung S20 ultra 5G connection issues

Since the first day i bought, i'm having this issue but now it is more noticiable. Every single call I do or receive, after 30~45 seconds it disconnects and the signal bar goes to "no signal". After 5~6 secconds goes full bar and i can make calls again... I tried everthing.

 

-replaced the chip ( AT&T)

-Factory reset

-Wifi on/off

-Bluethooth on/off

-Call on speaker on/off

 

I don't know what else i can do...It seems the S20's Ultra are broken. 1400 USD for nothing...

Reply
Loading...
Highlighted
Astronaut

Re: Samsung S20 ultra 5G connection issues

I also am having network connectivity issues with my S20 5G device. I have resetted my network settings, powered off and back on numerous times and still have the same problem. Today is my 3rd day with a phone that I can't access the internet or receive MMS messages. I have AT&T and spoken to them numerous times and finally realized from what the agent said is that everything checks out okay on their end and it lies with the device itself. The agent had told me that many people are experiencing the same issue and in order to fix the issue, you would need to replace your sim card. For some reason it fixes the problem. I'll be receiving my new sim card tomorrow. Hopefully the agent was right. If it doesn't fix the problem then most likely I will need a phone replacement.

Reply
Loading...
Highlighted
Constellation

Re: Samsung S20 ultra 5G connection issues

Did the Sim card fix it? I just started having this same problem. I can't get 5g service anymore. If I go into network settings and input a 4g lte APN, I can get 4g service. When I upraded my phone I used my old sim card. I wonder it that's the problem? 

Reply
Loading...
Highlighted
Constellation

S20+ 5G droppig SIM connection

Hey,

 

I have i think quite unusal issue which i can't seem to resolve on my own. I use S20+5G with 2 sim cards from the same carrier. And had used is exactly the same previously on S10 with no issues.

 

At least once a day i'm facing a situation where one of my SIM cards does not recieve calls and caller get "the number is unavailable" message when trying to call me. The other card is working just fine, and phone shows both cards as active and with proper signal. Whenever i got called for the working card, the second one starts working as well - i get all the text messages that "number XXX tried to call me" and from that point i can recieve calls again for a prolonged amount of time - This issue is mostly happening after night, and when i "ublock" the second card it works for the rest of the day.

 

I've recently switched the cards place and when it was bound to SIM 2 before now it's SIM 1 so seems to have effect on one physical card OR the card that is NOT used for data transfer. 

 

I've checked both cards on S10 again and had no issues and used them both in 2 Iphones for about a week and had no issues. 

 

On S20 I've tried to reset the network settings, reset the factory settings and even shipped the phone to the authorized service and got returned with "no issue" found" 

 

While googlling i found that VoLTE or 5G settings may affect similar issues so i've turned them both off and had the same issue anyway.

 

I have no clue anymore what to check as both cards physically works in other devices  

Reply
Loading...
Highlighted
Halo

Re: S20+ 5G droppig SIM connection

If it's happened with new sim card, it could be your phone defect. I recommend you get diagnostic from samsung.

Reply
Loading...
Highlighted
Asteroid

Re: S20+ 5G droppig SIM connection

Hello

there is a known issue with S20 ultra and that exact problem. Samsung did not acknowledge it yet officially. Please look that thread

https://us.community.samsung.com/t5/Galaxy-S20/S20-Ultra-not-receiving-calls/m-p/1229422#M9138

Reply
Loading...
Highlighted
Constellation

Re: S20+ 5G droppig SIM connection

Is the SIM card that is causing you problems an older SIM card?

I recently started having a problem with my phone.  It lost data and has not come back.  About a day prior I got a notification that AT&T went live with 5G in my area.  My theory is that once my phone updated it's APN and went to 5G, I lost data because I was using my old SIM card.  Samsung says it requires a 5G SIM card.  I contacted AT&T to send me a new SIM, I'll find out tonight if it works.

 

https://www.samsung.com/us/support/troubleshooting/TSG01201206/

 

In the meantime, try manually inputting a 4G LTE APN for your service provider and see if you get stability.  I found mine here:

 

https://www.4gapn.com/

 

 

Reply
Loading...
Highlighted
Constellation

No network or network error since I've gotten my S20 5g

I keep getting no network or network error since I've gotten my S20 5g.  I've noticed on blogs that many people are having the same problem and none of them are related to any individual carrier or any individual area so there's no pattern except the phone.  I never had this happen on my S8.  What the heck is going on??

Reply
Loading...
Highlighted

Re: No network

they just didn't mention the carrier, there should be some patterns if they did mention. what carrier do you have? 

Reply
Loading...
Highlighted
Constellation

Re: No network

Not true I saw them mention AT& T, Verizon and I believe Sprint.  All of them with the same problem.  I have Verizon.   Ironically, it happens on Wi-Fi only.  I have two different routers tried them both tested the internet connection on the computers and it is not dropping. I even called my internet company just to make sure.  So it's something with the phone on the Wi-Fi or it's switching on the network but either way it says no network connection and yet I can get on the internet but it doesn't happen only if I'm on Wi-Fi connection on my phone.  

Reply
Loading...