Original topic:

Screen not waking up to show notification contents

(Topic created on: 12/7/20 1:06 PM)
Rimz808
Asteroid
Options
Galaxy S20

How do I set it so that when notifications come in, especially text messages using Google messages, the screen wakes up to display breifly what the message details are? As of now, I see the icons in the AOD and when i double tap to wake up the screen, that is when I can see the details of the notifications that come in. But I do not want to consistenly double tap to wake to see the notifications. I would the notifications to wake the screen up on it's own so I can briefly see the notifications. 

 

I have all the settings set to show details for notifications, notifications on lock screen, the app notifications are set, etc.

 

I see a lot of post of users NOT wanting this to happen. However, i WANT it to happen so I know it is since users are wanting it off.

 

Please help.

 

Thank you,

Ryan

0 Likes
9 Replies
ScooterPickle
Asteroid
Options
Galaxy S20

Please post what your settings are so the ones of us that DON'T want the screen to pop up can mimic them!

0 Likes
Rimz808
Asteroid
Options
Galaxy S20

I will check and get back to you on all my settings.

 

So you are saying that without you trying to make it work, it does wake the screen up for you?

 

Very strange

0 Likes
ScooterPickle
Asteroid
Options
Galaxy S20

Yea, I've tried everything I can find online, but no matter what I do, the screen flashes on. It's really annoying!

0 Likes
Rimz808
Asteroid
Options
Galaxy S20

What are your settings as I want my screen to flash on

0 Likes
Rimz808
Asteroid
Options
Galaxy S20
Ok. here are my settings

Lock screen Settings:
AOD on (scheduled)
Notifications = On
View Style = Details
Hide Contents NOT enabled
Notifications to show = Alert and silent notifications
Show on Always On display = enabled

Notifications Settings:
Do not disturb = On as per my schedule (night time)

When I get text messages - using Google Messages and not samsung messages, phone makes notification sounds accordingly, but does NOT wake up the screen. I see the text icon in the AOD, but I have to wake up the screen to then see the details in the lock screen.

This behavior is the same for any notifications that I get. I can only see the details in the lock screen, which I have to wake up myself. Is there no way to have the screen wakeup on its own when notifications come in?


0 Likes
ScooterPickle
Asteroid
Options
Galaxy S20

Thank you! I'll see if this works.

0 Likes
Members_5kEPi6t
Astronaut
Options
Galaxy S20

in messages you have to have show as pop-up enabled in order for it not to wake the screen.. why?! I have no idea, but I have a problem with this! issue with this is that now when a person texts and the screen is on it shows a pop-up of what they texted.  why is there the option to not show details in the lock screen but no option to not show details in a pop-up?  I want the edge lighting to turn on when I get a text, not for the screen to wake up, and when the phone is on I also want the edge lighting, but I want it to just say "new message" instead of giving me the details of the message (what if someone is looking over my shoulder at my phone at something i'm showing them and I get a private message i don't want being seen by them??)... but this is now not an option no matter how many settings I tweak.  it's either have the screen wake up, but have privacy when the screen is on.. or have the edge lighting work with the phone off and have a detailed message pop-up when the screen is on......... so annoying!

0 Likes
usertPCaQfRl8y
Astronaut
Options
Galaxy S20

I think I found what you are looking for; even though I'm using an S21

 

Go to settings > apps > then the app you want > notifications

 

Then look for "Other" "Miscellaneous" or something like that, it's different per app. Then you should see "Show as pop-up"

That should shows you briefly what it is and also wake up the screen momentarily.

0 Likes
Members_h1G7G8N
Constellation
Options
Galaxy S20

Same issue with my S21 with the same settings. I verified that google messages are set to pop up but they wont wake my screen.

0 Likes