cancel
Showing results for 
Search instead for 
Did you mean: 
Asteroid

Screen not waking up to show notification contents

How do I set it so that when notifications come in, especially text messages using Google messages, the screen wakes up to display breifly what the message details are? As of now, I see the icons in the AOD and when i double tap to wake up the screen, that is when I can see the details of the notifications that come in. But I do not want to consistenly double tap to wake to see the notifications. I would the notifications to wake the screen up on it's own so I can briefly see the notifications. 

 

I have all the settings set to show details for notifications, notifications on lock screen, the app notifications are set, etc.

 

I see a lot of post of users NOT wanting this to happen. However, i WANT it to happen so I know it is since users are wanting it off.

 

Please help.

 

Thank you,

Ryan

7 REPLIES 7
Asteroid

Re: Screen not waking up to show notification contents

Please post what your settings are so the ones of us that DON'T want the screen to pop up can mimic them!

Reply
Loading...
Asteroid

Re: Screen not waking up to show notification contents

I will check and get back to you on all my settings.

 

So you are saying that without you trying to make it work, it does wake the screen up for you?

 

Very strange

Reply
Loading...
Asteroid

Re: Screen not waking up to show notification contents

Yea, I've tried everything I can find online, but no matter what I do, the screen flashes on. It's really annoying!

Reply
Loading...
Asteroid

Re: Screen not waking up to show notification contents

What are your settings as I want my screen to flash on

Reply
Loading...
Asteroid

Re: Re: Screen not waking up to show notification contents

Ok. here are my settings

Lock screen Settings:
AOD on (scheduled)
Notifications = On
View Style = Details
Hide Contents NOT enabled
Notifications to show = Alert and silent notifications
Show on Always On display = enabled

Notifications Settings:
Do not disturb = On as per my schedule (night time)

When I get text messages - using Google Messages and not samsung messages, phone makes notification sounds accordingly, but does NOT wake up the screen. I see the text icon in the AOD, but I have to wake up the screen to then see the details in the lock screen.

This behavior is the same for any notifications that I get. I can only see the details in the lock screen, which I have to wake up myself. Is there no way to have the screen wakeup on its own when notifications come in?


Reply
Loading...
Asteroid

Re: Re: Screen not waking up to show notification contents

Thank you! I'll see if this works.

Reply
Loading...
Astronaut

Re: Re: Screen not waking up to show notification contents

in messages you have to have show as pop-up enabled in order for it not to wake the screen.. why?! I have no idea, but I have a problem with this! issue with this is that now when a person texts and the screen is on it shows a pop-up of what they texted.  why is there the option to not show details in the lock screen but no option to not show details in a pop-up?  I want the edge lighting to turn on when I get a text, not for the screen to wake up, and when the phone is on I also want the edge lighting, but I want it to just say "new message" instead of giving me the details of the message (what if someone is looking over my shoulder at my phone at something i'm showing them and I get a private message i don't want being seen by them??)... but this is now not an option no matter how many settings I tweak.  it's either have the screen wake up, but have privacy when the screen is on.. or have the edge lighting work with the phone off and have a detailed message pop-up when the screen is on......... so annoying!

Reply
Loading...