JUMP TO SOLUTION Solved

Original topic:

Screen wakes up when I get a text.

(Topic created: 07-01-2021 05:04 PM)
magicmike1
Astronaut
Options
Galaxy S20
My Samsung S20 screen keeps waking up every time I get a text. It's annoying. I have tried many suggestions I have found on Google. None work. I think it started happening on the last update of June 18. Now I am butt dialing and all sorts of things cause my screen is waking up all the time. Please help.

1 Solution


Accepted Solutions
Solution
SamsungCole
Samsung Moderator
Samsung Moderator
Options
Galaxy S20

The option for turning off Screen Wake settings is found under: Messages  > ••• > Settings > Notifications > New Messages > Lock Screen > select Don't Show Notifications.

 

If this setting is unavailable, you would be unable to turn off the screen wake during SMS messages. 


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.
Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

View solution in context

0 Likes
1 Reply
Solution
SamsungCole
Samsung Moderator
Samsung Moderator
Options
Galaxy S20

The option for turning off Screen Wake settings is found under: Messages  > ••• > Settings > Notifications > New Messages > Lock Screen > select Don't Show Notifications.

 

If this setting is unavailable, you would be unable to turn off the screen wake during SMS messages. 


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.
Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

View solution in context

0 Likes