JUMP TO SOLUTION Solved

Original topic:

Secure holder notifications are now hidden

(Topic created on: 12/15/20 3:38 PM)
userjJjsRtZByg
Asteroid
Options
Galaxy S20

Hello with the new ui 3.0 update there is a problem with secure folder notifications: they are hidden even though secure folder is unlocked.

Before, you were able to choose between show always that notifications or show only in the case the folder was unlocked. Now you can't. Could you fix It?

1 Solution


Accepted Solutions
Solution
Knightehawk
Constellation
Options
Galaxy S20

This worked for me. Thank you!

You have to go to settings in Secure folder --> Notifications and data --> App notifications --> Whatsapp --> Message notifications --> Lock screen --> select "Hide notifications" 

 

View solution in context

17 Replies
latoplano_6_625
Red Giant
Options
Galaxy S20

open secure folder -> 3 dots on top right -> setting -> notification and data -> show content

0 Likes
Reply
BigM12
Asteroid
Options
Galaxy S20
It does not help.

It used to be content hidden until you unlocked secure folder, but after the update content is hidden even when secure folder is unlocked.
latoplano_6_625
Red Giant
Options
Galaxy S20

i had same problem and after this step, content showed after secure folder is unlocked.

0 Likes
Reply
BigM12
Asteroid
Options
Galaxy S20
Do you have ONE UI 3.0?
0 Likes
Reply
userjJjsRtZByg
Asteroid
Options
Galaxy S20

What step? I cannot solve this issue.

I wanna see secure folder notifications only when it's unlocked.

If I do as latoplano wrote, I would see notification even when secure folder is locked.

userjJjsRtZByg
Asteroid
Options
Galaxy S20

Is there a way to send this issue to Samsung developers?

0 Likes
Reply
latoplano_6_625
Red Giant
Options
Galaxy S20

you can by downloading samsung members app and submit a ticket.
once you open, click +, then click error report.

 

here is the step i did to show notification from secure folder:

open secure folder - 3 dots on top right - setting - notification and data - turn on show content

0 Likes
Reply
userUCTXBXTlhz
Constellation
Options
Galaxy S20
@Userj I had the exact same issue that you had. The issue is there look like there was a change. In order for the notifications to work the way you want, you have to go in each individual app that you do not want to show until you unlock secure folder....you HAVE to change each notification type to not show on lock screen. I think their used to be a general option for it but now it looks like it's only available in the settings for each app
0 Likes
Reply
kegahead
Astronaut
Options
Galaxy S20
Can you please provide more details as to where in the menus you changed these options? Thanks.
0 Likes
Reply