JUMP TO SOLUTION Solved

Original topic:

Smart Lock is gone

(Topic created: 03-24-2023 08:10 AM)
13976 Views
JWAGNER95
Cosmic Ray
Options
Galaxy S20

After last update, Smart Lock is gone.  This is different than the other threads where Trusted places under Smart lock were gone.  Now, the whole thing is missing.

20 Replies
Dianna61977
Galaxy
Options
Galaxy S20
That's odd, mine is still there. Is it in the Galaxy Store?
0 Likes
Reply
JWAGNER95
Cosmic Ray
Options
Galaxy S20

It is a setting in android, why would it be in the store?

 

 
LongHiker
Legendary Samsung Care Ambassador
Options
Galaxy S20

@JWAGNER95 Check phone settings -> Lock screen -> Smart lock for the settings. 

JWAGNER95
Cosmic Ray
Options
Galaxy S20
That's where it used to be.Screenshot_20230323_195359_Settings_1000001274_1679619248.jpg
0 Likes
Reply
LongHiker
Legendary Samsung Care Ambassador
Options
Galaxy S20

@JWAGNER95 Do you have the latest OS installed?

This was an issue for some in the beta SW, see https://us.community.samsung.com/t5/Discussions/Trusted-Places-missing-in-Smart-Lock/td-p/2391077/pa...

Have you tried deleting the device cache partition? 

0 Likes
Reply
JWAGNER95
Cosmic Ray
Options
Galaxy S20
I have whatever the most recent push from Samsung is. It says it is Android version 13. I have no idea how to delete the device cache partition but where does it sound like something I particularly will enjoy.
0 Likes
Reply
LongHiker
Legendary Samsung Care Ambassador
Options
Galaxy S20

@JWAGNER95 To wipe the device cache partition:

  1. With the device off, press and hold the Volume Up key first, then the Side key. Continue holding while the device powers on.
  2. When the Android logo displays, release all keys and wait until you see the Android system recovery menu options.
  3. Press Volume down to highlight Wipe cache partition, then press Side key to select it.
  4. Continue using the Volume down and Side keys to confirm your choice if prompted.
  5. When complete, highlight Reboot system now with the Volume down key and select it with the Side key.

NOTE: This will not erase any user settings nor delete any apps. 

0 Likes
Reply
JWAGNER95
Cosmic Ray
Options
Galaxy S20
Thanks for the info. I gave it a wipe but it made no difference. I also verified that I have the latest version of lock screen.Screenshot_20230324_100904_AlwaysOnDisplay_1000001277_1679670563.jpg
LongHiker
Legendary Samsung Care Ambassador
Options
Galaxy S20

@JWAGNER95 The link I posted still works for me. 

Do you by any chance have a work account stored on your phone? I'm wondering if device admin apps have the ability to disable smart lock. 

Look in phone settings -> Security and privacy -> Other security settings -> Device admin apps and see if any app is enabled. If so, you could try disabling any app here to see if it brings back Smart lock. 

0 Likes
Reply