JUMP TO SOLUTION Solved

Original topic:

Sync problem with Apple Mail on S20 Ultra

(Topic created on: 12/21/20 3:47 AM)
Mr_Blue_Sky
Asteroid
Options
Galaxy S20
I have tried resetting and forcing the sync again and also deleting the account and adding again, I am using the Apple 2 factor authentication and have tried this again with an app specific password. I had my .mac email running perfectly in the Galaxy email app and Gmail with no issues. Both no longer work since the Android 11 update. When I again try to add the account it says that mail.mac.com isn’t responding, However my email still works perfectly on my iPad and iMac.
 
It seems to be a connection issue after the Android 11 update. Any help appreciated.
0 Likes
Reply

1 Solution


Accepted Solutions
Solution
Mr_Blue_Sky
Asteroid
Options
Galaxy S20

Hi, yes I did and I'm not sure why it doesn't show up here.

The problem is the server settings that are automatically used in the setup, they are incorrect, the right ones are:-

Incoming server - imap.mail.me.com - port is still 993 and SSL/TLS security type.

Outgoing server - smtp.mail.me.com - port is still 587 and STARTTLS security type.

 

Hope that helps, works perfectly for me now.

 

Andrew

View solution in context

0 Likes
Reply
6 Replies
LongHiker
Samsung Care Ambassador
Options
Galaxy S20

Apple doesn't use mail.mac.com as a mail server. 

 

If you visit https://support.apple.com/mail-settings-lookup it will tell you the correct settings. 

0 Likes
Reply
Mr_Blue_Sky
Asteroid
Options
Galaxy S20

OK, the mail.mac.com was the automatic setup process, i have now gone to the email settings, thanks for the link, and completed a manual setup with the correct information, again I have created an app specific password but again the error comes back that it couldnt verify the account as mail.me.com isn't responding.

 

I also tried my email with me.com which should work, on the auto setup, it did use all the correct server settings but again said it couldnt open connection to server.

 

It still feels like an issue connected to Android 11, just not sure what! 

0 Likes
Reply
RoryMac
Constellation
Options
Galaxy S20

Did you manage to get a solution, Mine is not working either

0 Likes
Reply
Solution
Mr_Blue_Sky
Asteroid
Options
Galaxy S20

Hi, yes I did and I'm not sure why it doesn't show up here.

The problem is the server settings that are automatically used in the setup, they are incorrect, the right ones are:-

Incoming server - imap.mail.me.com - port is still 993 and SSL/TLS security type.

Outgoing server - smtp.mail.me.com - port is still 587 and STARTTLS security type.

 

Hope that helps, works perfectly for me now.

 

Andrew

View solution in context

0 Likes
Reply
RoryMac
Constellation
Options
Galaxy S20

That worked. Thank you Andrew!

 

Rory

0 Likes
Reply
Mr_Blue_Sky
Asteroid
Options
Galaxy S20

Great, glad to help, took me ages!

0 Likes
Reply