Original topic:

Text message notifications

(Topic created on: 1/12/21 12:29 PM)
userR8mxAovYen
Astronaut
Options
Galaxy S20
I noticed with the s20 when I put my phone on vibrate I don't feel the vibe and when it's on ring I don't hear the ding. I've done everything that needs to be done within the settings unless I'm missing something but help please :hugging_face:
0 Likes
2 Replies
DGM
Nebula
Options
Galaxy S20

If you already did the following (I assume you did)  Settings/Sounds & Vibration/Vibration Intensity   - - and then increase slider bars as high as you want for incoming call, notifications...

 

Settings/Sounds & Vibtrations/Volume  -- - Then increase volume as you'd like.  (Of course you could have accessed these settings by side volume button as well)

 

 

If you did all the above already, and it didn't work, try going to:

Settings/general management/reset/reset all settings     .... select reset all settings & confirm choice.

 

 

Hopefully one of these tips works for you.  Good luck!

 

 

 

 

Be sure to click " βœ“ Accept as Solution" when you find an answer that works for you. - Thanks!

 

 

 

 

 

 

0 Likes
Options
Galaxy S20

have you checked the notification settings for messages app? press and hold messages app -> i icon -> notifications -> press 'New messages' words to go into another setting -> enable Vibrate and select ringtone for Sound

0 Likes