Original topic:

Turn off Wifi to send MMS

(Topic created on: 4/25/21 12:54 PM)
FrS10
Explorer
Options
Galaxy S20
Sometimes on my S20 when I'm connected to Wifi and want to send a large MMS (photos for example) it won't send it or indicate LTE until I turn off Wifi. (My rural carrier doesn't support 5G or Wifi calling and texting, just LTE and 3G.) I'm using
Samsung Messages.

I don't want and shouldn't need "Mobile Data Always Active" from Developer Options; it should auto connnect to mobile data for these kind of things, and it often does correctly. "Switch to Mobile Data" is on in Wifi settings. "Mobile Data Only Apps" doesn't allow Messages as an option.

This issue has persisted through numerous updates and was also present in exactly the same way on my previous S10+.

Any idea what's wrong?
2 Replies
Options
Galaxy S20

do you have wi-fi calling enabled? 

0 Likes
FrS10
Explorer
Options
Galaxy S20
My carrier doesn't support it, so no.
0 Likes