JUMP TO SOLUTION Solved

Original topic:

Type to swipe issue

(Topic created: 09-16-2020 07:26 AM)
userWnVbjUb0H2
Constellation
Options
Galaxy S20

Since updating yesterday, the type to swipe curser trail line is wider. It is to wide and so hits multiple keys. I have tried switching keyboards but it is consistently there, so it's not keyboard specific. Any ideas?

10 Replies
userl99At9trLq
Astronaut
Options
Galaxy S20

I'm annoyed by this change as well. The trail is definitely wider since the update yesterday.

userClTmiDcQfK
Constellation
Options
Galaxy S20

Add me to that list!! I was actually really impressed with the accuracy of Swype vs my S7 until this horrid update. 

0 Likes
Reply
sjuels
Constellation
Options
Galaxy S20

I noticed it too and do not like it. Also the predictive text is scrolling differently,  is there any way to go back to how it was? 

0 Likes
Reply
userfFjiPcEKm8
Astronaut
Options
Galaxy S20

No ideas, but I noticed it's on other keyboards too. It's driving me mad, doesn't even spell words correctly anymore because its too big. It's awful, I hope they return it to normal, been using it for years and never seen it so bad before. 

0 Likes
Reply
Xris
Astronaut
Options
Galaxy S20
Anyone know why the swipe trail is so fat now on the keyboard, anyway to change that? 
0 Likes
Reply
Solution
Rydah
Samsung Care Ambassador
Options
Galaxy S20

This was a change with OneUI 2.5. This was to make it easier to see for some users.


Best regards,
Rydah
Samsung Care Ambassador

If you've found my post to be helpful, please like the post. If my response resolved your issue, please press the "✓ Accept as Solution" button.

View solution in context

Xris
Astronaut
Options
Galaxy S20
dang at least make it optional
0 Likes
Reply
HASANCHOP
Asteroid
Options
Galaxy S20
lol you don't like it?
0 Likes
Reply
Xris
Astronaut
Options
Galaxy S20
I hate it lol its SO big
0 Likes
Reply