Original topic:

Wifi Automatically Turns on After Update

(Topic created on: 12/14/20 6:46 PM)
JammySammy
Astronaut
Options
Galaxy S20
Is anyone having an issue with their wifi turning on automatically? I have turned off all settings that enable this from happening, yet it is still turning on... any one know how to stop this? 
0 Likes
9 Replies
Ekamek
Sun
Options
Galaxy S20
Check your Bixby Routines settings as well. Some hidden/system apps could also be auto turn it on. Is Find my phone enabled? Also check settings->Apps->special access->Wi-Fi control (may just search for Wi-Fi control in settings) to make sure no app still has permission to turn it on/off.
0 Likes
JammySammy
Astronaut
Options
Galaxy S20
I gave this a try, hopefully it helps! thank you so much.
0 Likes
Ekamek
Sun
Options
Galaxy S20
Good luck
0 Likes
Ekamek
Sun
Options
Galaxy S20
In settings->Wi-Fi->Advanced, you have the option to turn it automatically but location has to be enabled (part of Bixby Routines as well).
latoplano_6_625
Red Giant
Options
Galaxy S20

setting - wifi - gear icon next to connected wifi - auto reconnect off?

or

setting - wifi - 3 dots on top right - advanced - turn on wifi automatically off?

 

when did it start happen? did you recently updated to android 11?

0 Likes
JammySammy
Astronaut
Options
Galaxy S20
it started to happen when I updated my phone to the newest software. Unfortunately, it is still turning on automatically... seems like I went through every setting possible. Not sure what is going on...?
0 Likes
userQuWsMx7gYk
Constellation
Options
Galaxy S20

I am having the same problem. I have the Galaxy 20 Ultra. I have been all through the settings and nothing is stopping it from happening

0 Likes
SamsungJoJo
Samsung Moderator
Samsung Moderator
Options
Galaxy S20

What software version are you currently running?

 

Have you attempted to wipe the system cache partition on the device since the recent update?

 

Try this and see if that helps any.

 

  1. Turn off the device.
  2. Press and hold the Volume Up key and the Bixby / Power key.
  3. When the Android logo displays, release both keys.
  4. An 'Installing system update' message may show briefly before the Android Recovery menu options appear.
  5. Press the Volume down key several times to highlight the Wipe cache partition.
  6. Press Bixby / Power key to select.
  7. Press the Volume down key to highlight Yes, then press the Bixby / Power key to select.
  8. When the process is complete, the Reboot system now is highlighted.
  9. Press the Bixby / Power key to restart the device.
userilIrIJpxQF
Asteroid
Options
Galaxy S20

Did you find a resolution to this? I am having the same issue after my S20+ updated to Android 11. All my settings are set correctly but it keeps turning my wifi on.