JUMP TO SOLUTION Solved

Original topic:

Wifi starts by it self

(Topic created: 08-20-2021 11:49 AM)
1662 Views
user3165Cm3cUo
Constellation
Options
Galaxy S20

During the night I switch off Wifi because incoming messages make wake up.
For 2 weeks Wifi startsup bij it self during the night en incoming messages are waking me up. 

 

0 Likes
Reply
5 Replies
Je655
Red Giant
Options
Galaxy S20
Settings>connections>Wi-Fi>3 dots>advanced>turn on wifi automatically
Is this option turned on?
0 Likes
Reply
TheCreatorisLove
Astronaut
Options
Galaxy S20
Because you have auto connect on lroballly or 4079125729 level is low and it switches to wifi is another setting
0 Likes
Reply
TheCreatorisLove
Astronaut
Options
Galaxy S20
When wifi is higher than your cellular signal the wifi kicks on is a setting also to check
0 Likes
Reply
Solution
LongHiker
Legendary Samsung Care Ambassador
Options
Galaxy S20

@user3165Cm3cUo If Wifi is off, why wouldn't your messages come in via mobile data?

You may want to try one of these solutions:

  • Enable Do Not Disturb (DND). This will block all notifications unless you mark items as exceptions. 
  • Turn on Airplane mode. This will turn off all wireless interfaces. 
777protruck
Astronaut
Options
Galaxy S20
Good luck with that. I have completely turned off Wi Fi and do not use WiFi. All locations apps are turned off. This Galaxy S21 Ultra 5G Samsung Cellphone uses only mobile devices data streaming. Not sure if ATT will charge me extra
Just upgraded to this new cell phone.
0 Likes
Reply