JUMP TO SOLUTION Solved

Original topic:

can't add ringtones

(Topic created: 03-24-2020 02:53 PM)
userrgl16k3pZf
Astronaut
Options
Galaxy S20

so I got my new S20+ all set up and ready to go, except for one thing......custom ringtones.   If I go to Settings --> sounds and vibrations --> ringtone--> little + in upper right hand corner, it gives me a message stating "to use this feature you need to allow permissions in settings.   But when I go to Settings, it shows me Sound picker and under App Settings it has Permissions "no Permissions allowed".   and I can't change it.  any ideas on what to do?????   thanks in advance for any help. 

 

this worked just fine on my old phone (Galaxy s8+) but not on the new when I transferred everything over"    sigh

1 Solution


Accepted Solutions
Solution
userrgl16k3pZf
Astronaut
Options
Galaxy S20

aHA!   i figured it out.  apparently you have to have the storage "allowed".  as soon as I did that, everything worked just fine and I was allowed to add my new sound in as a ringtone.  tada!  and ugh

View solution in context

0 Likes
Reply
2 Replies
Solution
userrgl16k3pZf
Astronaut
Options
Galaxy S20

aHA!   i figured it out.  apparently you have to have the storage "allowed".  as soon as I did that, everything worked just fine and I was allowed to add my new sound in as a ringtone.  tada!  and ugh

View solution in context

0 Likes
Reply
ACEB0ND10
Product Expert
Options
Galaxy S20

Hi @userrgl16k3pZf  Im sorry to hear that you are having that issue i  would love to solve the problem with you.  To allow sound picker Permission you want to follow the steps below.

 

Navigate to  Settings> 

>On the  the search bar  you want to type " SOUND PICKER"

>Open sound picker

>Open Storage

>Click ALLOW

 

From there you will be allowed to add ringtones  on your device,

 

Please let me know if you have any question, Thank you!

 

 

0 Likes
Reply