cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Constellation

external microphone not working

Hi,

I have problems getting an external microphone to work to record voice messages and videos. The microphones (Rode wireless go, but also Rode videomic me) work, i tested them with other devices. When trying to use the microphone with apps like camera and voicerecorder say that they are using the external mic. However no sound gets registered in the voicerecorder or the movie i am making.

I tried the tip on this forum regarding resetting the cache, that did not help. I also tried forced shutting down the bixby app as that was another tip i found somewhere, no effect.

This is a pity, as i specifically bought this phone for voicerecording and making movies. 

1 REPLY 1
Highlighted
Constellation

Re: external microphone not working

update: i also tried factory resetting the phone, did not help.

To specify the situation: The S20 only has a usb c connection, so i have to use an adapter from usb c to trrs audiojack.  the Rode wireless go and Rode videomic me i want to use have a trs audiojack, so i also have to use a trs to trrs adapter. (yeah, its a mess)

Now i found out that if i connect another device like my trrs headset to the phone the input works, and when i disconnect the headset and connect the Rode wireless go, it works too! But only if i follow these steps, not when i connect it directly.

I would like it to work immediately though, now i am never sure if i am actually recording myself or not... Any ideas?

Reply
Loading...