JUMP TO SOLUTION Solved

Original topic:

onedrive camera upload

(Topic created: 03-04-2020 03:31 PM)
user0EhNTqscy9
Asteroid
Options
Galaxy S20

Just got my S20 plus and finished setting everything up. One issue I'm having is with OneDrive's Camera Upload.

 

The option to turn it on simply doesn't exist. I know exactly where it should be (me icon, settings, camera upload) but it's not there.

 

I'm no rookie and I've been using this for years but I'm stumped and figured I'd start here to see if anyone ele is seeing this issue.

JUMP TO SOLUTION
14 Replies
userzcaPr5ELSQ
Astronaut
Options
Galaxy S20

Thanks very much. I have been struggling for weeks unable to sync my Galary and seeing the notification "camera upload is turned off in onedrive" but was not able to view the option to turn it on. With the steps you provided that option appeared and I was able to activate galary sync. ❤️

 

Thanks again.

0 Likes
Reply
Steall1985
Constellation
Options
Galaxy S20

 thank you I was having the same issue I'm not a rookie either but I didn't have a clue. I don't know what they areare talking about, it's not here. Went on the Microsoft onedrive  website and everything. I don't know what those  guys are talking about because  that option doesn't exist

userFlMZbeP6iO
Astronaut
Options
Galaxy S20

I would like to add, that for this to work, you ALSO have to go to your Samsung Cloud Account and unlink Microsoft.

The article makes it seem like you only need to do it in you MS account.

Unlinking in both, makes the OneDrive setting go back to Camera upload, rather than Gallery upload.

userDfv7bya6JR
Astronaut
Options
Galaxy S20

Yes, I can confirm, you need to unlink it both ways. I thought I'd sorted this all out but an update to the apps (or something) restored the "Gallery sync" only option in OneDrive (it remained non-functional because I didn't re-link the accounts from Microsoft's perspective). "Camera upload" disappeared again from OneDrive and my photos stopped syncing again. It had been working for a day or two with just the single account unlinking. I've just now ensured that the link is disconnected both ways and my photos are syncing again. I sure hope this is the last time!

 

To remove your Microsoft account from Samsung Cloud, go to https://account.samsung.com/membership/contents/services/services-gate and remove the Microsoft account listed under "Connected services".

userbyuJpg1jej
Astronaut
Options
Galaxy S20

This is what worked for my Galaxy Note 9 - since Samsung did it's forced shutdown of it's own cloud I haven't had my photos upload to OneDrive.  It is now working since I have used the above solution userDfv7bya6JR.  Thank you!

0 Likes
Reply