JUMP TO SOLUTION Solved

Original topic:

wifi connecting automatically

(Topic created: 01-29-2021 03:28 PM)
usergjop4kEa4N
Asteroid
Options
Galaxy S20
I have turned off everything I can and my wifi keeps turning on automatically.  Any suggestions?  TIA
0 Likes
Reply
4 Replies
Solution
DGM
Sun
Options
Galaxy S20
here are a couple things you can look at and a couple things you can do... hopefully one of them works.

go to settings/connections /Wi-Fi/3 dots top right corner/advanced... make sure switch to turn Wi-Fi on in familiar locations is set to off.

While there, scroll down to the very bottom and look at Wi-Fi control history to see which app or apps is turning your Wi-Fi on if any.

if all your switches were set properly and your Wi-Fi is still coming on when it should not be you can go to:

settings /general management/reset/reset all settings... choose that selection and confirm choice.

One of the above things should work for you...


Be sure to click  " ✓ Accept as Solution"  when you find an answer that works for you. - Thanks!
usergjop4kEa4N
Asteroid
Options
Galaxy S20

I had to reset my settings, but the worked. Thanks!

plano-mano
Red Giant
Options
Galaxy S20

check this setting:

settings -> connections -> wifi -> setting(3 dots top right ) -> advanced -> turn off "turn on wifi automatically"

0 Likes
Reply
usergjop4kEa4N
Asteroid
Options
Galaxy S20
already turned off, but thanks
0 Likes
Reply