Original topic:

5G vs. Local WiFi

(Topic created: 07-28-2021 09:59 AM)
JamezK
Astronaut
Options
Galaxy S21
Let me pose my question first:
 
"Why is Samsung forcing me to turn off my mobile data?"
 

I don't understand why using 5G is not only slower than 4G / LTE, but also is preventing ANY connection to the Internet. Often with that happy little 5G icon claiming I'm connected, while EVERYTHING times-out!

 
All while within, not the strongest wifi signal, but one strong enough that EVERY other phone has had no problems using (computers too). In fact even this phone had actually connected earlier, but something is preventing it now. (While my computer purrs along 2 feet away without issue.)
 
I turned the phone's WiFi off and on. Rebooted the phone, rebooted the router, and successfully looked for a way to turn off the 5G (Apparently AT&T doesn't allow that.) All to no avail.
 
The most aggrivating fact being that, I've gone into the room with the router, am getting 3 or 4 bars, depending how you count it, but your phone STILL isn't letting me select the better and stronger WiFi network.
 
I can't use the phone like this, so I did the only thing I COULD do. Turn off mobile data on my brand new $1,500 Samsung Galaxy S21 Ultra. (Which, BTW has NO SD Slot! As computer user / programmer since 1982, the ONE steady rule about computers is that you're eventually going to REQUIRE MORE MEMORY!)
 
Thanks
 - Jim
 
2 Replies
HappyGoLuckyPBSF
Astronaut
Options
Galaxy S21
It's happening to me as we in Queens, NY! FOLLOWING!
0 Likes
SamsungAdam
Samsung Moderator
Samsung Moderator
Options
Galaxy S21

Thank you for reaching out. I can certainly understand how concerning this may be and would be happy to look into it further for you. Have you tried resetting the network settings on your S21 Ultra? Please know this will delete all of your existing Wi-Fi and Bluetooth networks.

 


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes