JUMP TO SOLUTION Solved

Original topic:

Adding country code to new contact automatically

(Topic created: 05-12-2022 03:39 AM)
7245 Views
uservIjw3OmXHa
Constellation
Options
Galaxy S21

I am trying to add a new contact, with a Mexico country code, but I keep getting that country code twice. I simply can't remove the double. I tried with other Phone/Dial apps, and even in Safe mode. I tried with +52 and 0052, it is the same thing. I googled this for hours. It is absolutely annoying not being able to add a proper phone number.

I have found some things about Assisted Dialing, but I have nothing of sort in my menus.

Please help

1 Solution


Accepted Solutions
Solution
uservIjw3OmXHa
Constellation
Options
Galaxy S21

Thank you for taking the time to respond. I have tested and noticed that it only happens with certain numbers. I've also had a chance to test with a different phone and it happens in the same way. I will assume it is something from their operator and thankfully not my phone.

View solution in context

4 Replies
Options
Galaxy S21
Can you share a screen shot of the issue to better understand, please.
0 Likes
PaperStation
Supernova
Options
Galaxy S21
If your contact list is synced with a Google account you can also try editing or adding the contact through the Google website. I added a couple international contacts on the website and the country code is not added twice.

contacts.google.com
0 Likes
userdlNLauNKVf
Constellation
Options
Galaxy S21
It happens to me too. If the phone number is supposed to be something like +52 1 55 11111111, when you type it the phone automatically replaces it with +52 +52 1 55 11111111. If you try to delete the second +52, the phone adds it back again.
0 Likes
Solution
uservIjw3OmXHa
Constellation
Options
Galaxy S21

Thank you for taking the time to respond. I have tested and noticed that it only happens with certain numbers. I've also had a chance to test with a different phone and it happens in the same way. I will assume it is something from their operator and thankfully not my phone.