JUMP TO SOLUTION Solved

Original topic:

How do I turn off Link Sharing?

(Topic created: 07-16-2021 02:06 PM)
Glennsky
Constellation
Options
Galaxy S21

When attaching pics to a text message. Why does it send normally for some, but when I send them to one person it creates a link & does it through "linksharing" ?

How do I turn that off???
5 Replies
User_name
Black Hole
Options
Galaxy S21

have you tried > photo > share button > send directly to the contact? 

0 Likes
Reply
Glennsky
Constellation
Options
Galaxy S21
No, but I will! Thanks.
I'll let you know if it works
0 Likes
Reply
Solution
CLF
Samsung Care Ambassador
Options
Galaxy S21

@Glennsky

Hey,

If you haven't already tried this when the image selection page opens there is a toolbar at the bottom. On the far right side there should be a cloud icon option that turns on link sharing. I turned it off. 

My carrier automatically sends links when I send large videos or groups of pictures that can't be scaled down enough to meet the mms maximum size of 1.0 mb. 

Best regards, 

CLF

 

Glennsky
Constellation
Options
Galaxy S21
That was it! It worked! THANK YOU!!!
0 Likes
Reply
Kseal
Astronaut
Options
Galaxy S21
Thank you.
I was having the same problem.
The cloud icon worked.
Thanks a million!!