JUMP TO SOLUTION Solved

Original topic:

How do I turn off Talkback?

(Topic created: 07-23-2021 10:10 AM)
MaggieNYC
Astronaut
Options
Galaxy S21
Somehow I think Talkback got turned on and so every time I type the phone says the letter back to me and then the whole word at the end of the word. This is is extremely annoying and and I have gone into the setting for Talkback and it is off. I wish there were a way to call Samsung.. Best Buy had told me to go to Samsung office in the West village in Manhattan and I went there yesterday and they've been closed during the pandemic. I have the S21 Ultra. Help?

1 Solution


Accepted Solutions
Solution
LongHiker
Samsung Care Ambassador
Options
Galaxy S21

@MaggieNYC Try this:

  1. Open settings
  2. Click on Accessibility
  3. Click on Advanced settings
  4. Check that "Speak keyboard input aloud" is turned OFF. 

View solution in context

4 Replies
SelfProclaimedBest
Red Giant
Options
Galaxy S21
Sounds like your speak keyboard input out loud is switched on. Samsung keyboard? Go to settings, general management, samsung keyboard settings, swipe touch feedback, second to last toggle turn it off.
0 Likes
Reply
Solution
LongHiker
Samsung Care Ambassador
Options
Galaxy S21

@MaggieNYC Try this:

  1. Open settings
  2. Click on Accessibility
  3. Click on Advanced settings
  4. Check that "Speak keyboard input aloud" is turned OFF. 

View solution in context

Whitelightening
Astronaut
Options
Galaxy S21
I would have Samsung Technical support Rescue app my Device and have them see what's going on. It's easy to make things worse. Lol Samsung Technical support with their Rescue app can fix any Device..
0 Likes
Reply
Whitelightening
Astronaut
Options
Galaxy S21
They are fast also.. About 5 minutes and it's fun watching them fix it.. lol
0 Likes
Reply