Original topic:

How to turn off message “delivered” sound

(Topic created: 03-29-2024 09:12 PM)
673 Views
-BFS-
Asteroid
Options
Galaxy S21

Ok….. I have looked and looked and can’t find an answer. Maybe you guys can help. I have a S21 with android ver 14 and UI 6 if that matters. When I send a text message I get a “delivered” on the screen. Great I like that but what I don’t like is every time I send a message that is delivered I get a notification sound….. that part I don’t like. How to I get rid of the message “delivered” sound. I could just turn off the delivery all together but I do not want to do that. BTW I am using the app that came on my phone from the galaxy store…. See picture

Do you guys have any ideas?

Thanks so much!!!Screenshot_20240330_000608_One UI Home.jpg

6 Replies
terminator9
Comet
Options
Galaxy S21
try this 1711772593895.jpg
0 Likes
-BFS-
Asteroid
Options
Galaxy S21

Everything good until I get to 4. Select notifications….. after that I do not have,  turn off the notification sound.

 

terminator9
Comet
Options
Galaxy S21
weird ....there has to be a way
0 Likes
ButtaBean_420
Black Hole
Options
Galaxy S21
Open Messages tap 3 Dot Menu > Settings > More Settings > Text Messages > toggle off Show When Delivered same for Multimedia Messages
0 Likes
-BFS-
Asteroid
Options
Galaxy S21

Well…..that would work but then I would not see the message on the screen that says “delivered”. I actually like that feature, just not the sound for delivered. This has been driving me crazy.

ButtaBean_420
Black Hole
Options
Galaxy S21
Trust me you will still see delivered on the screen this is how my phone is set up the delivered that you see on the screen is in the Chat Settings under Read Receipts the steps I told you to take in my first comment is exactly what you want to do
0 Likes