Original topic:

Notification sound driving me nuts.

(Topic created: 10-26-2021 05:07 PM)
LenaCheney
Explorer
Options
Galaxy S21
My s21 never did this before but I have the side key programmed to turn on my flashlight. Whenever I activate it my phone makes a notification sound that I can't figure out how to stop it from doing so. If someone can help me it would be much appreciated because it's driving me nuts!  I swear it never used to do this 
0 Likes
8 Replies
CalderCay
Honored Contributor
Options
Galaxy S21
Interesting ... for my Side Key, I can only
* Wake Bixby
* Power Off Menu

Are you using Good Lock?
Or some other customization app?
0 Likes
Options
Galaxy S21
I reconfigured my side key to open the camera and power off...without Good Lock
0 Likes
iamblue
Supernova
Options
Galaxy S21

advanced features > side key > double press (open app) > flashlight

CalderCay
Honored Contributor
Options
Galaxy S21
.
Thanks @iamblue !!

Tested this and works ... unfortunately, for me, my priority for Side key is launching the Camera. Would be nice to have a "single press" for Camera, and "double press" for flashlight.

However, great info for the future.

It also demonstrates where the issue might be for @LenaCheney.
0 Likes
userETdWGWAKA0
Asteroid
Options
Galaxy S21
I can change all my different sounds and notifications. When I press volume up or down in any mode it shows a sound bar and also 3 does at the top of that bar. Ive also recently seen an arrow instead of 3 dots. Touch those 3 dots or arrow before it times out and disappears and that will bring up all your different adjustable sounds like ear speaker volume, ring tone volume, Bixby voice volume, notification volume and system volume. Hope this helps
0 Likes
CalderCay
Honored Contributor
Options
Galaxy S21

Okay I figured out the "Notification sound when flashlight is turned on via Side key" ... thanks to @iamblue for hint.

.... Okay... ready ??

Swipe down Quick / Notification shade and tap on Settings gear icon.

Scroll down and tap on Apps

See "Your Apps" text up top on left side ... look to its right and tap on the triple lines.

Enable "Show System Apps", then tap on OK at bottom.

Scroll down and tap on "System UI"

Tap on Notifications

Tap on Notification Categories

See the "Ongoing" option?

Tap on its left side, ie, tap on the "Ong" letters.

Tap on Silent.

Tap on back key to back up to Setting main screen and quit.

Test the Side key for flashlight ... you should not hear the Notification now
LenaCheney
Explorer
Options
Galaxy S21
Omg your amazing!!! That totally worked. I swear it didn't do it for almost 6 months and started out of the blue. I always have my earbuds in and I use my flashlight alot especially at night so I don't wake my 3 year old up. It was such an earsore hearing the notification sound every time. I am so appreciative for taking the time to help..
0 Likes
CalderCay
Honored Contributor
Options
Galaxy S21
.
Glad to see it worked 🙂 :beer_mug:
0 Likes