Original topic:

RCS Msgs Turning off everyday

(Topic created on: 3/19/21 5:27 PM)
MarioMiguelito
Explorer
Options
Galaxy S21
So my RCS is disabling daily and when I reboot my phone I have multiple msgs that were stuck from the day that never came through. Is this just a Samsung messages thing or is anyone using Google messages and having this issue, also? What is going on? This is SO ANNOYING! Btw I have the Galaxy S21 Ultra with Sprint/tmobile. 
0 Likes
12 Replies
MarvinG84
Comet
Options
Galaxy S21

I have the S21 Ultra on AT&T, using Google Messages and no issues with RCS.

0 Likes
MarioMiguelito
Explorer
Options
Galaxy S21
Thanks Marvin. Maybe I'll have to switch over to Google messages. It's so frustrating realizing "hey this persons bubble should be blue".
0 Likes
MarvinG84
Comet
Options
Galaxy S21

I fell yea brother. I mean it's 2021 we should already have a universal standard for messaging, compatible with iOS, Android, PC and MAC

0 Likes
MarioMiguelito
Explorer
Options
Galaxy S21
So true! So I'm trying google messages today and I'll see how it works. Question: is there any way to use link share with Google messages so you can send larger files?
0 Likes
MarvinG84
Comet
Options
Galaxy S21

Absolutely, just open Link Sharing > Create new link > select all the files you want to send > hit send > select Google Messages...done

0 Likes
Options
Galaxy S21

so your "Rich Communications settings" keeps turning off after the reboot? 

0 Likes
MarioMiguelito
Explorer
Options
Galaxy S21
no it turns back on when I reboot. it just shuts off overnight
0 Likes
Ym95
Astronaut
Options
Galaxy S21
so how do you turn on rcs messages if it's not under settings in messages
0 Likes
MarioMiguelito
Explorer
Options
Galaxy S21
You go into your messages settings under "chat settings" and switch it on. It should have an option to turn on rich communication (rcs). But it keeps switching off in my Samsung messages everyday so I have just been using Google messages. It never shuts off
0 Likes