Original topic:

SAMSUNG KEYBOARD

(Topic created on: 3/4/21 6:53 AM)
fletcha7777
Cosmic Ray
Options
Galaxy S21
 Can you please fix,,, I've called Samsung before to tell them about this and still doesn't work right. When you use swipe typing on every other keyboard when you swipe a word it automatically puts a space in between the words for you. On Samsung's keyboard there is no space it's a run-on sentence with no spaces in between the words you have to physically hit the spacebar in between every swipe which is so annoying and ridiculous! Because of this I will never use Samsung keyboard until they fix it..
10 Replies
CalderCay
Supernova
Options
Galaxy S21
Although I exclusively use GBoard, the times I've used the Samsung keyboard, swiping does insert spaces.

As a matter of fact, I switched to the Samsung keyboard to type this response, using swipe to type.

For a space to be inserted between swiped words, you have to lift your finger between swipes. I never had to tap the space bar to swipe type this reply.
0 Likes
fletcha7777
Cosmic Ray
Options
Galaxy S21
that's weird yeah it doesn't work on all of my Samsung devices and everybody that I know that has a Samsung device I tried it and it doesn't work. I also called Samsung and they confirmed it also doesn't work. so I don't know maybe you got the magical device! lol
CalderCay
Supernova
Options
Galaxy S21
.
I just did a test on my old S7 and swipe typing with inserted space works there..

Check if Auto Spacing is enabled -tap on screenshot

clipboard_image_1614873109863_1614873109863.jpg

0 Likes
fletcha7777
Cosmic Ray
Options
Galaxy S21
thanks let me go check that out.
fletcha7777
Cosmic Ray
Options
Galaxy S21
oh yeah sorry yeah yeah that's been checked off that was the first thingthe Samsung tech and I tried like a half a year ago. Yeah that's for predictive typing not swipe typing. Yeah it's so ridiculous. maybe it has something to do with the s pen I don't know.
CalderCay
Supernova
Options
Galaxy S21
.
Bummer.

BTW, that setting is also for swipe to type (read the screenshot). If I turn that off, spaces are not inserted.

You don't happen to have a cracked screen or possibly a "ghost touch" issue?
0 Likes
user0DPwobs3eA
Asteroid
Options
Galaxy S21
On regular text fields I get spaces, but in Google search context I don't.
0 Likes
CalderCay
Supernova
Options
Galaxy S21
works for me, in any type of text field ... single data entry, multi line comments, omnibox, and so on ...
0 Likes
user0DPwobs3eA
Asteroid
Options
Galaxy S21
I've seen this in Samsungs since Oreo.
0 Likes