Original topic:

Samsung Clock Alarms suddenly shows a display button "show alarm"

(Topic created: 10-01-2023 06:38 PM)
1353 Views
cameltoe
Astronaut
Options
Galaxy S21

Why do my alarms (nearly all recurring) suddenly display a button which says "show alarm" (see attached photo), rather than the the actual name of the alarm? This does not happen when the phone is in use, but only on the lock screen when the phone is idle. Which is a vast majority of the time. But here's the thing......it never happened at all in the previous 2 years I've owned my S21.

 
image

Samsung Clock alarm screen capture

13 Replies
DanielTheBigD
Galaxy
Options
Galaxy S21
It's probably a minor software update. Or it could be the One UI 6 beta, if you have that installed.
0 Likes
ElyasE260
Cosmic Ray
Options
Galaxy S21
You can just turn off all notifications from calendar
0 Likes
cameltoe
Astronaut
Options
Galaxy S21
This concerns the "clock" app, not the "calendar" app
FloppyFloppa
Astronaut
Options
Galaxy S21
Could be that you have the hide content setting on in settings. If so it won't show the name.
JonnoBM
Astronaut
Options
Galaxy S21

No option to hide content in settings? Is there another place?

0 Likes
cameltoe
Astronaut
Options
Galaxy S21
See below for the solution that worked for me
0 Likes
LJ54321
Astronaut
Options
Galaxy S21
Literally came here to say the same thing. Mine says show name instead of the actual name of the alarm. When I touch show name it disappears. The alarm is useless if you don't know what it's for in the lock screen. Anybody have any suggestions? I looked in settings and found nothing that is why I came here...
cameltoe
Astronaut
Options
Galaxy S21
See below for the solution that worked for me.
0 Likes
cameltoe
Astronaut
Options
Galaxy S21
Found it! Go to settings/notifications/lock sreen notifications and tick "show notifications". Tip: You may wish to click the gear icon beside "show notifications" and scroll through all your phone's apps to toggle off any that you might not wish to show notifications on lock screen. Don't know how "hide notifications" suddenly got selected on my device. Would not have rectified as quickly without community help. Thanks for everyone's kind help.
0 Likes