Original topic:

Screen timeout problem (5 seconds)

(Topic created: 07-10-2022 10:37 AM)
userl0Nzq0Wi4d
Constellation
Options
Galaxy S21

This is for S21 Ultra 5G owners 

Has anyone else experienced this problem with their screen going black after just  5 seconds?  I don't know if this is related to the recent June 2022 update or not. But I've been noticing it more frequently on my 7-month-old phone. I've had the screen timeout set to 10 minutes, and it notoriously goes black after  just  10 seconds.  It's a major annoyance.  Inexcusable IMO.  I've already toggled the settings, to ALSO discover that some of those features have been ghosted, like screen display. Which used to offer 3 choices, and now has only 2.  Everything else conveniently ghosted or not working. 

What the hecks gone wrong with Samsung anyway.  Messing with our phones, limiting what we can, and can't have anymore.... 

Anyone else?  😪

0 Likes
3 Replies
moe
Comet
Options
Galaxy S21
Do you mean that the screen goes completely black or that it darkens like as if the brightness is at 0 with extra dim turned on? The latter keeps happening to me for about 10 seconds and I don't know how to fix it.
0 Likes
Options
Galaxy S21

after this occurs try to submit an issue to SSM 
Submit an error report after replicating the issue
Samsung Members app > Get help > Send feedback > Error reports


 

0 Likes
userMHOXm96zXs
Astronaut
Options
Galaxy S21

The problem is the "5 second screen lock" that you are dealing with I expect.  Go look at Settings | Lock Screen | Smart Lock | (enter password) | and then you will be able to adjust the Smart Lock settings to not hit the Lock Screen after 5 seconds.  You can trust your home/work areas, on-body detection, etc.

I think this may intertwine with your Security settings on your phone of how you get in with Facial, Fingerprint, etc.

This won't fix it completely ... like when you are out in a dark K-Mart parking lot and you think someone is chasing you, you'll just have to type faster and no "greater than 5-second" pauses.  😉

0 Likes