Original topic:

TURN OFF "ALL DAY" SETTING

(Topic created: 11-23-2022 12:59 PM)
userk2EXhZxZgr
Constellation
Options
Galaxy S21
How do I turn off the automatic "all day" setting for events? I HATE HATE HATE it. I almost never have all-day events.  This setting makes me savevit as all day, then I have to click and re-open it to edit it to set the time.
0 Likes
6 Replies
LongHiker
Epic Samsung Care Ambassador
Options
Galaxy S21

@userk2EXhZxZgr What app are you using to create this event? 

0 Likes
userk2EXhZxZgr
Constellation
Options
Galaxy S21
The calendar app on my phone. I have a Samsung Galaxy S21 Ultra 5G.
0 Likes
Options
Galaxy S21
It shouldn't be default. Set the time below the all-day switch instead of turning the all-day switch on.
0 Likes
userk2EXhZxZgr
Constellation
Options
Galaxy S21
I literally CAN'T. There's no option to turn the all day switch off, and there's no time option. All day is coming up as the default.

This started after an update awhile back. I've looked and looked for a way out.
0 Likes
bill-e
Samsung Care Ambassador
Options
Galaxy S21

Have you cleared the Calendar app cache? 

Have you booted to Safe Mode and tried it? 

 

 
** If my response helps, please click on Like (Heart). If I resolved your issue also please click on Accept as a Solution so that others can benefit.

Bill
---
Galaxy S21 Ultra 512g(VZW), Galaxy Book (original, VZW), Tab S8 Ultra, Tab S4, Galaxy Watch5Pro(VZW), M8 Smart Monitor
0 Likes
userk2EXhZxZgr
Constellation
Options
Galaxy S21
I will try those.
0 Likes