JUMP TO SOLUTION Solved

Original topic:

Unable to respond to automated txt messages.

(Topic created: 10-05-2022 10:54 AM)
15905 Views
landrew2000
Asteroid
Options
Galaxy S21
Hello, 
Given that I'm using the default Samsung messaging app (ver. 13.2.20.9) and that I can txt individuals without issue, I can't figure out why I always get a "couldn't send message" when responding to an automated txt message as one might get to confirm a Dr. appt, etc.
The folks at T-mobile have no clue, I've already reset my network configuration without improvement.
Thanks for any suggestions. 
8 Replies
user365170tdJ15
Honored Contributor
Options
Galaxy S21
Is it originating from a 4-5-6 phone number? (US numbers are 10 digits)

If yes, Sammy Messages can't deal with those.

Switch to Google Messages... Samsung has made it the default texting app starting with the S22 series

Even Samsung Moderators recommend switching ... see screenshot
.Screenshot_20220914-231927_Brave_23615_1663215594.jpg
0 Likes
Reply
landrew2000
Asteroid
Options
Galaxy S21
No, these are always, local US numbers from a local doctors office, the sender is legit.
0 Likes
Reply
Solution
bill-e
Epic Samsung Care Ambassador
Options
Galaxy S21

Switching apps won't help.

Go to Settings->Apps->3 Dot Menu->Special Access->Use Premium Text Message Service->Select appropriate action.  I use Always Ask

 

 
** If my response helps, please click on Like (Heart). If I resolved your issue also please click on Accept as a Solution so that others can benefit.

Bill
---
Galaxy Fold 5 512g(VZW), Galaxy Book (original, VZW), Tab S8 Ultra, Tab S4, Galaxy Watch6Classic 47mm(VZW), Galaxy Watch5Pro(VZW), M8 Smart Monitor, NEO 55" QN90D TV
user751201tmO21
Honored Contributor
Options
Galaxy S21
.
apparently not for everyoneScreenshot_20221005-152914_Settings_1000000177_1665001780.jpg
0 Likes
Reply
bill-e
Epic Samsung Care Ambassador
Options
Galaxy S21

In order to have the app listed, from the app, either Samsung or Google Messages, you have to try to respond to a short code message that you've received.  When you do a dialog will pop up asking you to allow the message.  Hit allow to send it.  Once you do that, the app will show up as described above. 

I hadn't thought of this during my initial post but if you're not even receiving short code messages, call your carrier and have them turn it on. 

 

 
** If my response helps, please click on Like (Heart). If I resolved your issue also please click on Accept as a Solution so that others can benefit.

Bill
---
Galaxy Fold 5 512g(VZW), Galaxy Book (original, VZW), Tab S8 Ultra, Tab S4, Galaxy Watch6Classic 47mm(VZW), Galaxy Watch5Pro(VZW), M8 Smart Monitor, NEO 55" QN90D TV
landrew2000
Asteroid
Options
Galaxy S21
You Sir or Mam are my Hero! This has been driving me crazy for months, .
Thank You Very Much.
user3QP12V8YMP
Constellation
Options
Galaxy S21

I tried everything and nothing would tell me how to fix it ! a million thanks to you !! 

Members_PaRRh81
Constellation
Options
Galaxy S21

bill-e,

Thank you so much. Your solution above worked like a charm.