Original topic:

alarm question

(Topic created on: 3/3/21 6:44 PM)
userJzoacAVzKs
Asteroid
Options
Galaxy S21
If my phone is on vibrate how do I allow my alarms to sound in the morning? It did it on my s8 but it doesn't on my s21 ultra.  It will only sound the alarm when my phone is set to sound.
10 Replies
LoOnIeS
Constellation
Options
Galaxy S21
When you go to your clock, click on the alarm you placed and then click on "alarm sound", in the bottom should show a volume control
userJzoacAVzKs
Asteroid
Options
Galaxy S21
I have already tried that last night before I made this post. thank you for the help!
0 Likes
CalderCay
Supernova
Options
Galaxy S21
Agreed ...

But I use Google Clock, which also overrides System Sounds (heck, the alarm will sound even if you have System Sound Off), plus you can set a custom Volume for the alarm : )
userJzoacAVzKs
Asteroid
Options
Galaxy S21
oh OK I will have to do that. thank you for the help!
0 Likes
userJzoacAVzKs
Asteroid
Options
Galaxy S21
so does it automatically override settings? or do I need to change a setting somewhere?
0 Likes
CalderCay
Supernova
Options
Galaxy S21
.
When you set an a new alarm (or edit it later), you can specify if alarm will vibrate, and can choose an "Alarm Sound"
0 Likes
latoplano_6_625
Red Giant
Options
Galaxy S21

i saw couple posts with the same issue but i never had problem with alarm on vibrate mode.

try report it on samung members app

userJzoacAVzKs
Asteroid
Options
Galaxy S21
thank you!
0 Likes
NECKBONE_2021
Asteroid
Options
Galaxy S21

Did this start after you updated your phone?  If, so when was your last update?  I have the Note 8 & after the update my alarm stopped sounding off if my phone was on vibrate or muted.  

0 Likes