JUMP TO SOLUTION Solved

Original topic:

alerting notifications

(Topic created on: 2/23/21 9:12 AM)
Baleleng24
Asteroid
Options
Galaxy S21

I already solved, if your gonna change your  settings you should re-start your phone if your notifications doesn't alert or pop-up on top. Thanks guy's for help. Now I'm really enjoying my phone.:beaming_face_with_smiling_eyes:

0 Likes
7 Replies
Solution
userdwf4RC6GQC
Asteroid
Options
Galaxy S21
did you already go to settings on the phone and click on notifications?

View solution in context

latoplano_6_625
Red Giant
Options
Galaxy S21

do you hear the sound? check kakaotalk chat room and see if they are not turned to silent.

0 Likes
Baleleng24
Asteroid
Options
Galaxy S21

No sound everytime i have messages in kakaotalk and messenger  but still if i do silent i don't have messenger message and kakaotalk on top of my phone.:pensive_face: 

0 Likes
latoplano_6_625
Red Giant
Options
Galaxy S21

can you check this setting?

settings - notifications 

are you on "brief" or "detailed"?

if brief -> included apps -> check if kakaotalk is turned off

0 Likes
Baleleng24
Asteroid
Options
Galaxy S21

Brief i already check it is on, i tried to message it a lot of times unmute my phone but the message doesn't pop-up and there's no sounds.:(

0 Likes
Baleleng24
Asteroid
Options
Galaxy S21

I don't hear sound too. :( they're not silent.:pensive_face:

0 Likes
latoplano_6_625
Red Giant
Options
Galaxy S21

try submit the issue to samsung members app. they might be able to find out if the setting is wrong or if there is an issue with the phone.

 

also, have you tried reinstalling the app?

0 Likes