Original topic:

wifi calling not working!

(Topic created: 02-19-2021 07:13 PM)
Jonathanf
Cosmic Ray
Options
Galaxy S21
I just got the new Galaxy S21 ultra and it will not activate Wi-Fi calling.  I have done a factory reset reset network settings reset all settings turn the features on and off I called my Carrier and had them remove the feature in re added as well as reprovision my device the issue still remains. I work for Verizon and have had several other Samsung devices with the same issue. It appears to be a software issue that Samsung needs to update quickly. It is not OK to have a $1200 device that I can't even use at home.
35 Replies
Dougsteward1
Cosmic Ray
Options
Galaxy S21
are you unable to use cellular service?
0 Likes
Reply
Jonathanf
Cosmic Ray
Options
Galaxy S21
I can when I am in cell service area. I live on the side of a mountain and no provider has cell service at my house. I depend on wifi calling at home.
0 Likes
Reply
bill-e
Samsung Care Ambassador
Options
Galaxy S21

Just a data point for you, my phone works with Verizon Wifi calling.  Are you using the SIM from your old phone, if so I would try a new SIM.

** If my response helps, please click on Like (Heart). If I resolved your issue also please click on Accept as a Solution so that others can benefit.

Bill
---
Galaxy S21 Ultra 512g(VZW), Galaxy Book (original, VZW), Tab S4, Galaxy Watch3 (VZW)
0 Likes
Reply
Jonathanf
Cosmic Ray
Options
Galaxy S21
new sim. are you using s21 series as well?
0 Likes
Reply
Jonathanf
Cosmic Ray
Options
Galaxy S21
also did you activate wifi calling before the latest software updates?
0 Likes
Reply
bill-e
Samsung Care Ambassador
Options
Galaxy S21

Yes, back on the 28th of Jan.

** If my response helps, please click on Like (Heart). If I resolved your issue also please click on Accept as a Solution so that others can benefit.

Bill
---
Galaxy S21 Ultra 512g(VZW), Galaxy Book (original, VZW), Tab S4, Galaxy Watch3 (VZW)
0 Likes
Reply
jon10101
Astronaut
Options
Galaxy S21
$1200? Wow. There has GOT TO be a setting somewhere
0 Likes
Reply
jon10101
Astronaut
Options
Galaxy S21
Samsung Galaxy S21 5G / Galaxy S21 Ultra 5G - Turn Wi-Fi Calling...

From a Home screen, tap the Phone icon. (lower-left). If unavailable, swipe up from the center of the display then tap Phone.Navigate: Menu icon. (upper-right) > Settings.Tap the Wi-Fi Calling switch to turn on or off . If activating Wi-Fi Calling for the first time:

0 Likes
Reply
Jonathanf
Cosmic Ray
Options
Galaxy S21
I've done this and still get error message. cannot activate try again later.
0 Likes
Reply