Original topic:

Can't turn off "Couldn't sync notes" message on Galaxy S22

(Topic created: 08-29-2022 02:50 PM)
usero6wrJjRGpC
Constellation
Options
Galaxy S22

Solution was posted for S21 but doesn't work on S22.  Tapping on Samsung Cloud, then Samsung Notes is fine.  But popup says "Allow permission: Deny/Allow" and neither choice turns off the "Couldn't sync notes" message.

S21 posted solution: "Open Settings and go to Accounts and backup. Tap on Samsung Cloud followed by Synced apps. Scroll down in synced apps and look for Samsung Notes. Tap the toggle next to Sync under Samsung Notes."

couldnt sync notes msg.jpg

 

2 Replies
NamedNick
Astronaut
Options
Galaxy S22
I have the same problem. Idiotic forceful behavior
NinjaAus
Astronaut
Options
Galaxy S22

Same issue here 

0 Likes