JUMP TO SOLUTION Solved

Original topic:

Cannot Truly Disable Dynamic Lock Screen

(Topic created: 07-04-2022 04:44 PM)
1519 Views
Howiec_
Asteroid
Options
Galaxy S22

On my S22 Ultra, even with Dynamic Lock screen turned off in settings, if you swipe from right to left on the lock screen, Dynamic Lock screen settings still show up instead of unlocking your phone (see attached pic).

Getting stuck on this stupid screen over and over again when try to unlock your phone is extremely annoying and wastes a lot of cumulative time.

EDIT:   Nevermind, thank god they included the option to disable it by unchecking ""Swipe left for info page".

Screenshot_20220704-173712_Nova7.jpg

1 Solution


Accepted Solutions
Solution
Howiec_
Asteroid
Options
Galaxy S22

I just noticed that there actually is an option to disable it via toggling "Swipe left for info page":Screenshot_20220704-175000_Wallpaper services.jpg

View solution in context

5 Replies
Scottyshot22
Astronaut
Options
Galaxy S22
Try to use the advanced settings for your mouse control and reset the apps to original
0 Likes
Reply
Howiec_
Asteroid
Options
Galaxy S22

I'm not sure what exactly you're referring to.

I looked into the "Mouse and trackpad" settings but found nothing related to the this lock screen issue.

Swiping right on the lock screen always brings up the Dynamic Lock screen options (I edited the main post to add a screenshot).

0 Likes
Reply
Scottyshot22
Astronaut
Options
Galaxy S22
Don't have it changing all the time it waste battery and always change your home and lock screen make lock screen no interuptions
0 Likes
Reply
Howiec_
Asteroid
Options
Galaxy S22

That wasn't the issue but thanks.

I found the solution and posted it.

Apparently I'm blind and didn't see the option previously...

0 Likes
Reply
Solution
Howiec_
Asteroid
Options
Galaxy S22

I just noticed that there actually is an option to disable it via toggling "Swipe left for info page":Screenshot_20220704-175000_Wallpaper services.jpg