JUMP TO SOLUTION Solved

Original topic:

Contact Favorites are not showing up

(Topic created: 06-09-2022 11:03 AM)
8658 Views
MABGoldCountry
Astronaut
Options
Galaxy S22

Just getting started on my S22. Contacts seem to have transferred well, but only two of those marked as favorites are showing. I go to the contact, turn on the favorites button, but that does stay attached to that contact. Any help appreciated. 

3 Replies
Solution
Samsung_Moderator
Community Manager
Community Manager
Options
Galaxy S22

Hello, thank you for your feedback. I understand your concerns on getting your contacts added to favorites and I will be more than happy to assist you with this situation.

For the majority of our phones, to add a contact to your favorites first launch the contacts app. Then tap on add your favorite contacts. Select your favorite contacts and click done. Once your favorite contacts are added they will appear at the top of your screen in contacts, messages, and phone app. 

 

Alternatively, I've also found that you can do this by opening the "Contacts" app. Select the person you're wanting to make a favorite.  When it opens their information, there will be a favorites star located in the bottom left corner that you can click on to add them as a favorite. 

MABGoldCountry
Astronaut
Options
Galaxy S22
Thanks for your response. I do not see the "add your favorite contacts " on this (Galaxy S22) phone. That's my problem. I had that option on the S9, but can't see it here. I can pull up the individual contact I want to add, click the favorite star there, but it doesn't have a way to save that setting that I can find.
DougLippi
Astronaut
Options
Galaxy S22
Same here. The Add Your Favorites seems to be a one-time event. There seems to be no way to manage the favorites. You cannot add or remove. Glaring oversight here.