Original topic:

Dex not opening links from other apps

(Topic created: 12-18-2023 06:16 AM)
1283 Views
frangoooch
Asteroid
Options
Galaxy S22
When running DeX, if you click a hyperlink, DeX will summon a web browser, but not open the actual hyperlink. It just brings the browser to the foreground (or launches it fresh if not already running) and the browser displays whatever old page (not the clicked hyperlink). There is no launching of the website you clicked. In external apps like telegram, nothing happens when you click a hyper link.

This is frustrating and unusual behavior arising with the recent update to One UI 6 (Android 14). Prior to the update, hyperlinks opened fine in DeX. When not running Dex, hyperlinks also open fine in standard handheld mode.

11 Replies
userDguwIH6VbB
Constellation
Options
Galaxy S22
confirmed also happening to me. also window resizing doesnt seem to be available on lots of apps that used to have this available
wrapperNo1
Asteroid
Options
Galaxy S22

I have both these issues, but was able to solve the resizing issue so far.

Go to Advanced Featers > Labs > Enable Multi window for all apps.

0 Likes
Paul_Martinas
Astronaut
Options
Galaxy S22

Did you find a solution for this issue ? Still not working for me too

0 Likes
frangoooch
Asteroid
Options
Galaxy S22
Nope, they **bleep** the pooch in the newest update. They needed to fix it in the firmware. Getting Samsung to fix stuff overnight is impossible.
0 Likes
Shnabs
Astronaut
Options
Galaxy S22

I can't use DeX with 4G internet. They don't give a single f.

0 Likes
Typ44q
Astronaut
Options
Galaxy S22
Really frustrating, can't believe they don't have this fixed yet.
0 Likes
wrapperNo1
Asteroid
Options
Galaxy S22

I thought I had messed something up in the settings, but I'm not the only one with the issue. This is really annoying and needs to be addressed quickly.

0 Likes
wrapperNo1
Asteroid
Options
Galaxy S22

This is what I've tried, and it worked, but not sure how it affects everything else yet:

Go to Settings > Apps > Choose default Apps > Opening links > Disable Opening links in apps.

It took effect only after I cleared all recent apps and restarted Dex Mode.

userbbiGdsdExl
Constellation
Options
Galaxy S22

i've been on samsung one UI  forever and know most tricks, i never even noticed this option was sitting in front of my face the entire time in the defaults area! Thanks!

0 Likes