JUMP TO SOLUTION Solved

Original topic:

Do not disturb self activates throughout the day

(Topic created: 01-04-2023 08:50 PM)
6952 Views
userFHRbv9Hvqq
Asteroid
Options
Galaxy S22

The do not disturb feature self activates throughout the day, when not scheduled. I see this when I pull down notifications. I then have to turn off the feature until it turns on again by itself. This is frustrating because I am afraid I will miss an important call or text if it is silenced unexpectedly.  

I have an S22+. Interestingly, I had the same problem with my last phone, a Note 10. 

JUMP TO SOLUTION
14 Replies
userFHRbv9Hvqq
Asteroid
Options
Galaxy S22

Okay, I did that. I will report back with results. 

 

 

 
userFHRbv9Hvqq
Asteroid
Options
Galaxy S22

Update: I turned off the battery setting and it did not help the issue. But what I noticed later was that there is some sort of clear connection between Google Maps and DND. I repeatedly turned off DND and it self-activated immediately. I will need to experiment with this more. 

 

 
0 Likes
Reply
Birdnose
Constellation
Options
Galaxy S22
I have noticed it happening from time to time and do not use Google Maps at all.
0 Likes
Reply
userFHRbv9Hvqq
Asteroid
Options
Galaxy S22

One thing I have noticed is that this doesn't happen on weekends. Then again, I don't use Google Maps on weekends. Still have to work on seeing if there is a connection. 

 

 
0 Likes
Reply
Solution
Samsung_Moderator
Community Manager
Community Manager
Options