Original topic:

Game Launcher disabled: still controlling games

(Topic created: 2 weeks ago)
MJP_828
Constellation
Options
Galaxy S22

Good Evening -

I'm trying to remove the auto screen lock from my games so as to not cause screen burn from the game being open for extended periods of time.  

I have disabled game launcher. I've changed the  touch settings in game booster. I've changed my screen timeout and screen lock and have moved my games to a secure folder.  None of these suggestions from numerous forums for this issue have helped.

How do I "turn off" this auto screen lock feature?

Here is a pic of the issue I'm trying to resolve.

All help is greatly appreciated.

20230318_180821.jpg

 

 

 

 

 
1 Reply
Options
Galaxy S22
I think this is one of the Game Booster features. Might want to try Settings >> Apps >> Game Booster >> Game Booster settings >> Auto touch protection
0 Likes