Original topic:

Google password manager not saving password

(Topic created: 03-14-2024 06:32 PM)
590 Views
tsr2
Constellation
Options
Galaxy S22

I am helping my wife set up her S22. I have set the preferred autofill app to Google and checked that the "offer to save passwords" option is enabled, but when she logs in to a new app it isn't offering to save passwords. What else do I need to get it to save app passwords?

4 Replies
3Fees
Nebula
Options
Galaxy S22
In Google password manager make sure the auto sign in is enabled. Also check what web sites are in Google password manager and the associated password. There is also Google password checker there.

Cheers

3fees
3Fees
Nebula
Options
Galaxy S22
You can also sync your passwords from one device to another to save time in visiting and going thru the password again and again in Google Chrome. The devices must use the same account.

Cheers

3fees
Samsung_Moderator
Community Manager
Community Manager
Options
Galaxy S22

Like 3fees mentioned, Make sure the auto sign feature is enabled. I can personally recommend the second suggestion in going through your Google Password Manager. Sometimes Google will have multiple different passwords saved for the same website. So looking into that and removing some passwords could help.

If Chrome isn't saving new or updated passwords, Try Clearing the cache and cookies, Disabling browser extensions, Updating Chrome, and Checking Chrome settings. Hope this helps. 

tsr2
Constellation
Options
Galaxy S22

Thanks for the ideas. I meant to get back to look at it again this weekend and I didn't get round to it. Hopefully I will get to it over the Easter weekend.

0 Likes