Original topic:

Issues with smart device and Google Home

(Topic created: 09-07-2023 03:02 PM)
Members_X7M1s1B
Constellation
Options
Galaxy S22

I got a new router from Spectrum. When I attempted to reconnect my smart devices, Lenovo Smart clock and Google Home, neither would work.  After exchanging routers multiple times and having a tech come out to troubleshoot nothing worked. I then thought of using my tablet. It worked without problems.  Anyone else experience this?

3 Replies
VerbumVeritum
Legendary Samsung Care Ambassador
Options
Galaxy S22
What did the tech have to say when they came out? They just left without ensuring everything was working? Sounds terrible. 😔
0 Likes
JBTechfanatic
Supernova
Options
Galaxy S22
There is a few things that you should keep in mind first the best thing to do when getting a new router is to change your new router's SSID to the exact same as your existing router this will save you a lot of headache and all of your devices will reconnect. Next often when you get a newer router it is set to the newest security format in your case I would imagine that's wpa3 when you try to connect a device that is not compatible with wpa3 it will not connect the way you will know this is happening is to go into your Wi-Fi settings on your tablet that likely accepts wpa3 click on your connection and you will see how your tablet is connected and the security type. To solve this problem you simply want to log into your new router and change the security type to support wpa2 wpa3 connections. Another common problem when you get a newer router that support DFS channels these are less crowded channels and often newer better routers let you pick these channels so that you are not interfering with your neighbors the problem is is that many items will not accept these connections as an example the Xbox series X will not allow you to connect to a DFS Channel. This also can be solved by logging into your router and changing to a non DFS Channel. When it comes specifically to Google products make sure to use the Google home app click on your assistant device go to Wi-Fi connection click forget this connection now you will set up your device as new on your new wireless network. Let me know if you get this figured out I'm glad to assist further if needed. Also quick note the easiest way to log into your router if you're not familiar is simply take your phone or tablet whatever device is able to connect once you're connected to that Wi-Fi network open up your Wi-Fi settings in your phone you will see your connection and then manage connection this will take you to the login screen for your router username will be admin and the password will actually be password until you change it.Screenshot_20230907_153239_Settings.jpg
Mynumber1Honey
Astronaut
Options
Galaxy S22
Thank you