Original topic:

Not connecting to wifi 6e

(Topic created: 08-01-2022 05:32 PM)
Kiran16
Astronaut
Options
Galaxy S22
Hi,

I bought a Amazon eero 6e router which provides the new 6 Ghz band. My Galaxy S22 ultra is not connecting to its 6 Ghz band. Any one facing this issue ?

Thanks.

4 Replies
Options
Galaxy S22

Wi-Fi troubleshooting
You’ve figured out something’s wrong with your Wi-Fi. Wi-Fi gets tricky. It’s radio waves being broadcast by your router and a number of things can interfere with those waves. Try these common fixes first.

Restart your router
This fix works so often that it’s always worth trying first. The process is the same as restarting a modem: unplug the router or gateway, wait 60 seconds, and plug it back in. It will take several minutes to reboot.

Switch Wi-Fi bands (2.4 GHz and 5 GHz)
Your router likely transmits Wi-Fi over two frequency bands: 2.4 GHz and 5 GHz. Try switching from the frequency band you’re on to the other. This helps you avoid temporary interference while also resetting the connection between your device and router. It’s a common convention for the 5 GHz network to have a “5G” label following the network name (i.e., “Jane’s Wi-Fi [5G]). The 2.4 GHz band is commonly labeled with your network name (i.e. “Jane’s Wi-Fi) without a frequency label.

Each frequency band has its strengths and weaknesses. Basically, 5 GHz Wi-Fi is faster but doesn’t travel as far. 2.4 GHz Wi-Fi travels farther but is slower than 5 GHz and more susceptible to radio interference. So, if you’re far from the router try the 2.4 GHz, and if you need more speed and are within range, give the 5 GHz a try.

Test your Wi-Fi on different devices
If you’re on your laptop, use your phone or tablet to see if you can get online over the same Wi-Fi connection. If it connects on one device but not the other, then you know that your internet Wi-Fi is fine and it’s the disconnected device that’s having the problem.

Try a different Ethernet cable
If you have a spare Ethernet cable, swap it out with the one currently plugged into your modem and router and see if it makes a difference. Cables don’t last forever, and it could be that your current Ethernet cable has kicked the bucket and needs to be replaced.

This may help you,

Rachel Gomez

 

 

 

 

 

0 Likes
usermzeJaY3BsM
Supernova
Options
Galaxy S22

I also bought the 6e eero, and returned it when my s22 Ultra would only connect to 6e for 5 minutes, before switching to 6 (5ghz)  I returned the eero, as it did not give me the option of disabling 2.4 and 5GHz networks, despite having a second router for these bands.  Not sure if it was caused by the S22 Ultra or not, but not letting me have some form of control over my network means I don't want the eero pro 6e...

 

I also read many reviews for the eero where people could not stay conneted to 6e (6GHz) so believe this is caused by the eero.

 

 

 

 

 

 

 

 

0 Likes
Traeldorn
Astronaut
Options
Galaxy S22
I have the exact same problem with my s22 ultra and Nest wifi pro. It was definitely your phone.
0 Likes
MeirG
Astronaut
Options
Galaxy S22
I'm having the same issue with the eero 6e and an s21 Ultra so I think it's the eero
0 Likes