JUMP TO SOLUTION Solved

Original topic:

Notification issues compared to old S9

(Topic created: 04-04-2022 04:02 AM)
userA6QlytnMMR
Constellation
Options
Galaxy S22

Hi, on my Galaxy S9, I have email notifications set up so that when I receive a new email, the Email App badge shows the number of new emails, but the notification doesn't appear on the notifications panel (at the top of the screen, next to the time) unless I drag it down. 

Now I have an S22 and I can't figure out how to replicate that. If I turn off Notifications, it turns off App Icon Badges. 

It really clutters up the top of my screen to show a symbol every time I get a new email, but I still want to see that I have a new email via the app icon badge. 

See screenshots below. Screenshot 1 & 2 is what appears on my S22, and screenshots 3 & 4 show on my S9 I don't receive that icon, but still get the badges.

Hope this makes sense. 

 

thanks

userA6QlytnMMR_1-1649069944821.png

userA6QlytnMMR_3-1649070089263.pnguserA6QlytnMMR_2-1649070002754.pnguserA6QlytnMMR_4-1649070111586.png

 

 

1 Solution


Accepted Solutions
Solution
userA6QlytnMMR
Constellation
Options
Galaxy S22

Hi everyone, apologies there are 4 screenshots but they're cropped.

I've managed to figure it out now, hope this helps someone else.

Settings --> Apps --> Emails --> Notifications --> Notification Categories --> New Emails. Set to Silent, and toggle on Minimise Notifications.

I hadn't realised you could click on New Emails within the Notifications Categories section - I thought it was just a toggle on and off.

Thank you anyway

View solution in context

0 Likes
4 Replies
Marshyboi
Comet
Options
Galaxy S22
How were you able to set it up on your s9?
0 Likes
user149533at39
Honored Contributor
Options
Galaxy S22
am I missing something ? You mention four screenshots, but I only see two
0 Likes
SuperOvni
Supernova
Options
Galaxy S22
Touch the first one and swipe
Solution
userA6QlytnMMR
Constellation
Options
Galaxy S22

Hi everyone, apologies there are 4 screenshots but they're cropped.

I've managed to figure it out now, hope this helps someone else.

Settings --> Apps --> Emails --> Notifications --> Notification Categories --> New Emails. Set to Silent, and toggle on Minimise Notifications.

I hadn't realised you could click on New Emails within the Notifications Categories section - I thought it was just a toggle on and off.

Thank you anyway

0 Likes