JUMP TO SOLUTION Solved

Original topic:

Notifications 2 different icon colors problem

(Topic created: 11-10-2022 04:01 PM)
1715 Views
MichaelCast
Asteroid
Options
Galaxy S22
Half of my notifications are normal and some notifications are stuck in this negative color icon where you can't even see the image. I feel like I've tried everything from settings. Color filter, color inversion, color adjustment, high contrast font, dark mode. Anyone know how to fix this?

1 Solution


Accepted Solutions
Solution
Geno71
Samsung Care Ambassador
Options
Galaxy S22

@MichaelCast 

Were you using any custom notification area themes? From the store or created in Theme Park? I had the same issue too after updating to One UI 5, and had to revert to the default theme in settings to get them to look normal again. 

 

 

Don't forget to give this post a Like by clicking on the ❤ icon below. 
And if it answered your question, please click on "Accept as Solution"

View solution in context

5 Replies
MichaelCast
Asteroid
Options
Galaxy S22
This is what it looks likeScreenshot_20221110_155439_One UI Home_1000001389_1668124479.png
0 Likes
Reply
Solution
Geno71
Samsung Care Ambassador
Options
Galaxy S22

@MichaelCast 

Were you using any custom notification area themes? From the store or created in Theme Park? I had the same issue too after updating to One UI 5, and had to revert to the default theme in settings to get them to look normal again. 

 

 

Don't forget to give this post a Like by clicking on the ❤ icon below. 
And if it answered your question, please click on "Accept as Solution"

MichaelCast
Asteroid
Options
Galaxy S22
I've reset my theme to default and reset phone and it still the same issue
MichaelCast
Asteroid
Options
Galaxy S22
Update after switch to 2 completely different themes and back to default theme it finally went back to normal. Thank you!!! It was really getting annoying
Geno71
Samsung Care Ambassador
Options
Galaxy S22

Nice, I'm glad you got it to work! I have no idea what was causing these issues, but yes, I had to play around a bit to get it to correct.

 

Don't forget to give this post a Like by clicking on the ❤ icon below. 
And if it answered your question, please click on "Accept as Solution"