Original topic:

Samsung messages makes screen light up

(Topic created: 04-09-2024 06:03 PM)
581 Views
useruSg2zruiKB
Constellation
Options
Galaxy S22

Recently started using Samsung messages, but now my screen lights up every time I receive a message. I've tried adjusting multiple settings, including disabling the special permission allowing the screen to light up, but it still does it. Anyone know of a solution to disable this?

6 Replies
userra
Comet
Options
Galaxy S22
Notifications/notification pop up style/ edge lighting style/ effect none
FAUguy
Comet
Options
Galaxy S22
That doesn't solve the issue. I don't use edge lighting. On my S22 Ultra whenever a text message is received, the entire screen will activate and come on for several seconds and then go dark again.

I believe the person is asking how to have the screen not come on when a new message is received.
userra
Comet
Options
Galaxy S22
what about settings/ special access/ full screen alerts. sorry, I misunderstood. I have an A14 if this doesn't help maybe someone else can chime in. thanks.
0 Likes
useruSg2zruiKB
Constellation
Options
Galaxy S22

I don't use edge lighting, but I tried this just in case, and it doesn't work. 

userra
Comet
Options
Galaxy S22
apologies, Just guessing another solution maybe search under settings/ special access/ full screen alerts and toggle the apps you do or don't want to appear I have a A14 sorry if this doesn't solve the issue in advance, thanks for reading.
FAUguy
Comet
Options
Galaxy S22
The only way I can find is to turn off messages notifications completely. If I long press on the Samsung Message app and go to App Info, Notifications, and turn off Allow Notifications. That will stop the screen from coming on when a message arrives, but it also won't show up on the AOD, or have it show in the notification panel. You'd have to keep checking the Messages app for new messages
0 Likes