JUMP TO SOLUTION Solved

Original topic:

Secure Folder Backup is gone?! Bring it back.

(Topic created: 06-18-2023 07:51 PM)
4493 Views
deebz
Asteroid
Options
Galaxy S22
Secure folder backup is gone on my S22 Ultra. Backup was great because it kept Secure Folder in Sync between my tablet and phone. Now they are not in Sync and it doesn't seem to allow backup of any kind. What if I lose my phone? Switch phones? Want to use the same data on my tablet? Can't do that anymore. Why? That was a huge benefit to Samsung Phones. 
16 Replies
Solution
user365170tdJ15
Honored Contributor
Options
Galaxy S22
We use Smart Switch on a desktop to do backups , including Secure Folder content
deebz
Asteroid
Options
Galaxy S22
Thank you! Great idea!
0 Likes
LilRed92
Constellation
Options
Galaxy S22
This isn't working for me.
0 Likes
parthmakani4
Constellation
Options
Galaxy S22

I backed up using smart switch in my pc but now i can restore everything else other than secure folder data. Because my new Samsung phone doesn't support secure folder what to do in my case?

My phone: A14 5g

0 Likes
Jess04
Sun
Options
Galaxy S22
Not everyone may have a PC in order to back up the Secure Folder using Smart Switch. BRING BACK NATIVE BACK UP FOR SECURE FOLDER, SAMSUNG!
Element9846
Asteroid
Options
Galaxy S22
Open secure folder. Tap "secure folder" at the top of the screen several times til it opens a hidden menu. Enable secure folder backup at the bottom of the screen. Exit. Now you can backup without any issues again.
Jess04
Sun
Options
Galaxy S22
The settings menu still states that Backup is no longer supported for Secure Folder.
0 Likes
Element9846
Asteroid
Options
Galaxy S22
I literally just did it.

1. Open secure folder. Input password.
2. Tap on the text that says "secure folder" multiple times until it opens secret menu.
3. Enable secure folder backup on all devices option
4. Close secret menu
5. Hit three dots
6. Hit settings
7. Hit backup and restore
8. Hit backup secure data
user2wukxiXCPJ
Constellation
Options
Galaxy S22

you are a generous!! this worked for me 🙂