Original topic:

Taking screenshots make a notification "noise" go off๐Ÿ˜ฉ

(Topic created: 02-11-2024 06:08 PM)
823 Views
KrystalKalleen
Asteroid
Options
Galaxy S22

I can't find in settings how to remove the notification noise when taking a screenshot. I've never had these issues until I got another Samsung S22 but it could be from all the updates we've had. I don't know. Someone please help. I have another topic about my phone notifying me anytime it pleases that I didn't check my voicemails. ๐Ÿ˜ฉ๐Ÿ˜ฉ๐Ÿ˜ฉ๐Ÿ˜ฉ

17 Replies
GaryB82
Epic Samsung Care Ambassador
Options
Galaxy S22
Are you referring to removing the notification bar from your screenshots

If you've found my post to be helpful, Please like the post.
If my response resolved your issue, please press the Like and โœ“ to Accept as Solution button.
KrystalKalleen
Asteroid
Options
Galaxy S22
No. When I take a screenshot it just makes my notification noise. I don't want a noise every single time I take a screenshot. The same notification noise my texts use. Never had this issue and been getting Samsung phones for years.
0 Likes
GaryB82
Epic Samsung Care Ambassador
Options
Galaxy S22
@KrystalKalleen
OK, this is going to be long
1. Take screenshot
2. Open phone settings
3. Scroll down to notifications
4. Click Advanced Settings
5. Click Notification Histroy
Now you should see a notification for the screenshot you just took
6. Long press it, and it should bring up a settings page
7. Set to silent
8. Take a screenshot to see if the sounds are gone

If you've found my post to be helpful, Please like the post.
If my response resolved your issue, please press the Like and โœ“ to Accept as Solution button.
KrystalKalleen
Asteroid
Options
Galaxy S22
Thank you I will try this in the morning and let you know๐Ÿ’ž
0 Likes
GaryB82
Epic Samsung Care Ambassador
Options
Galaxy S22
Your welcome I tested it and seems too work I have no notification sounds when I take a screenshot

If you've found my post to be helpful, Please like the post.
If my response resolved your issue, please press the Like and โœ“ to Accept as Solution button.
KrystalKalleen
Asteroid
Options
Galaxy S22
The is nothing for advanced settings. In notifications. And it only shows this (screenshot). 1707707583552.jpg
0 Likes
GaryB82
Epic Samsung Care Ambassador
Options
Galaxy S22
You should see this1707707949813.jpg1707707949801.jpg1707707949808.jpg1707707949803.jpg

If you've found my post to be helpful, Please like the post.
If my response resolved your issue, please press the Like and โœ“ to Accept as Solution button.
SirSinister
Astronaut
Options
Galaxy S22
Open Camera, then settings, go to general and scroll to "shutter sound" then turn off. :hundred_points: hope this helps
KrystalKalleen
Asteroid
Options
Galaxy S22
No it didn't work๐Ÿ˜ญ