JUMP TO SOLUTION Solved

Original topic:

Text editors issues

(Topic created: 11-23-2022 11:22 AM)
Faeryll
Cosmic Ray
Options
Galaxy S22
A few weeks ago when I try to use any text editor I have issues. If there is text below the page line and I move up the body, place my cursor and type a single letter, it scrolls all the way to the bottom. It always happens. So when I try to type a sentence, the screen bounces between cursor and the bottom.

I contacted one app's devs and they said it wasn't anything in the app doing it. I downloaded 9 other editors and the same thing happened. It also happens in other apps that use a basic text box. 

Wow, just noticed it is happening while writing this. This editor is also just blinking in and out as I type. So, pretty sure it is an OS or settings issue.

I have deleted every app I installed after the first occurence, poured through settings and I have no ideas left.

Is this the proper place to ask this, or do I need to contact customer service and never hear from them?

Happy Thanksgiving.

























































0 Likes
Reply

1 Solution


Accepted Solutions
Solution
Faeryll
Cosmic Ray
Options
Galaxy S22
I was able to fix things, thanks to another site.

The issue was with Grammarly by Samsung. You'd think the Samsung Customer Service might know. The post I found the solution on was 3 years old. Nary a word when I submitted the issue to them.

If anyone has this problem, go to:

General Settings>Samsung keyboard settings>Suggest text corrections>Manage apps

You can choose all apps or individually. If you do it individually, make sure to turn off any browsers, as well.

I don't know if it is the official fix, but it works fine. You can't just disable Grammarly, it does nothing. Wish I could uninstall that crappy service, but, well, Samsung.

View solution in context

0 Likes
Reply
1 Reply
Solution
Faeryll
Cosmic Ray
Options
Galaxy S22
I was able to fix things, thanks to another site.

The issue was with Grammarly by Samsung. You'd think the Samsung Customer Service might know. The post I found the solution on was 3 years old. Nary a word when I submitted the issue to them.

If anyone has this problem, go to:

General Settings>Samsung keyboard settings>Suggest text corrections>Manage apps

You can choose all apps or individually. If you do it individually, make sure to turn off any browsers, as well.

I don't know if it is the official fix, but it works fine. You can't just disable Grammarly, it does nothing. Wish I could uninstall that crappy service, but, well, Samsung.
0 Likes
Reply